Coldest RC ever?? - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-15-2014, 06:10 PM Thread Starter
Wac
Member
 
Join Date: Oct 2013
Location: Right now, Sacramento, CA. Soon Sanford, NC
Posts: 37
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Coldest RC ever??

No crap there I was....I just finished the pusher fan mod on my SP2, refitted the radiators and started filling with pre-mixed coolant. I ran the bike until it hit 175 without the cap, watched all the little bubbles come out, then refilled the main and made sure to check the overflow tank. That was 5 hours ago. I just took it for an 'around the block' ride and now it doesn't crack 200. Ummmm......any thoughts or ideas? The fans haven't even had a chance to come on. Thanks gents.
Wac is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-15-2014, 06:14 PM
Lifetime Premium
 
Polarbear's Avatar
 
Join Date: Feb 2012
Location: scotland, UK
Posts: 1,108
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Mines does the exact same when i change my coolant over, wouldnt worry bout it

Honda SP1.5 owner
Polarbear is offline  
post #3 of 8 (permalink) Old 05-15-2014, 06:27 PM Thread Starter
Wac
Member
 
Join Date: Oct 2013
Location: Right now, Sacramento, CA. Soon Sanford, NC
Posts: 37
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Ok. Cool. Thanks!
Wac is offline  
 
post #4 of 8 (permalink) Old 05-16-2014, 04:08 PM
Senior Member
 
Join Date: May 2011
Location: Griffin, GA
Posts: 317
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Did you mess with the thermostat? I don't really think this engine was designed to run that cold?

04 Nicky
Jardine slip ons
520 conv. 15/40 RK quick accel kit
RickyBobbyv8 is offline  
post #5 of 8 (permalink) Old 05-16-2014, 04:18 PM Thread Starter
Wac
Member
 
Join Date: Oct 2013
Location: Right now, Sacramento, CA. Soon Sanford, NC
Posts: 37
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Nope. Never touched it. But I ran it again today and I guess itjust needed to settle for another night. Its running at 200 on the freeway.
Wac is offline  
post #6 of 8 (permalink) Old 05-16-2014, 06:55 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
That's a little warm. My bike would run abut 185- 190 in todays weather on the freeway.
Is your rad cap in good condition? If it's more than a few years old and you don't know the history of it, I'd get a new one. Unless you have the ability to pressure test yours...

John, 2000 RC51 #000100

jondog9 is offline  
post #7 of 8 (permalink) Old 05-16-2014, 07:14 PM Thread Starter
Wac
Member
 
Join Date: Oct 2013
Location: Right now, Sacramento, CA. Soon Sanford, NC
Posts: 37
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
It looks to be in really good condition. Maybe it'll even out in a day or two.
Wac is offline  
post #8 of 8 (permalink) Old 05-16-2014, 07:26 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
We'll give it a good run Sunday and see.

John, 2000 RC51 #000100

jondog9 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome