Recent Bike stall... - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-04-2014, 09:37 AM Thread Starter
Junior Member
 
Join Date: May 2014
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Recent Bike stall...

Yesterday my bike shut off at about 65. I did notice that it was losing power at a constant roll on the throttle. Bike has ran great and still wants to start but chokes off afterward. Was thinking maybe the kickstand wire was giving issues because it's all pinched up.

Has anyone had this issue in the past? Many are saying fuel pump fuse or the neutral sensor or loose batter cables.....

All would help
Silentkillr is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-04-2014, 10:10 AM
Lifetime Premium
 
MakisRC51's Avatar
 
Join Date: Jan 2012
Location: Korinthos, Greece
Posts: 3,239
Mentioned: 15 Post(s)
Quoted: 77 Post(s)


Sounds like your Fuel Pressure Regulator went bad.

Does it smell unburned fuel?


My Íhlins Project: https://www.rc51forums.com/forums/showthread.php?t=6033
Quote:
Originally Posted by SubSailor View Post
Congratulation to MakisRC51 for winning the 2014 Bike Of The Year Contest!
MakisRC51 is offline  
post #3 of 7 (permalink) Old 07-04-2014, 10:10 AM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Tank vent? It's the smallest of the four hoses under the tank.
Find the hose and blow into the tank (with gas cap open) to see if it's clear.
It's easy to pinch hoses when lowering the gas tank. Has it been up recently?
Fuel filter?
Any FI light?

It's also possible your fuel pump relay or bank angle relay could be intermittently giving out.

John, 2000 RC51 #000100

jondog9 is offline  
 
post #4 of 7 (permalink) Old 07-04-2014, 10:13 AM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Did you get the sidestand switch and wiring sorted?

John, 2000 RC51 #000100

jondog9 is offline  
post #5 of 7 (permalink) Old 07-04-2014, 10:25 AM Thread Starter
Junior Member
 
Join Date: May 2014
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Makis I smelt fuel immediately at the stall....I did notice that the bike struggles to start cold prior to this prob. Haven't sorted the switch just yet.
Silentkillr is offline  
post #6 of 7 (permalink) Old 07-04-2014, 10:27 AM Thread Starter
Junior Member
 
Join Date: May 2014
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Jondog that's really helpful, thanks a lot.
Silentkillr is offline  
post #7 of 7 (permalink) Old 07-04-2014, 01:18 PM
Lifetime Premium
 
MakisRC51's Avatar
 
Join Date: Jan 2012
Location: Korinthos, Greece
Posts: 3,239
Mentioned: 15 Post(s)
Quoted: 77 Post(s)
Just pull the FPR's vacuum hose and check if there is fuel dripping out of it.

If it's not dripping you should take a fuel pressure measurement as well as a ml/min measurement of the fuel pump like the service manual describes.

Any jobs recently done on the bike?

Harness all good underneath the cowls?


My Íhlins Project: https://www.rc51forums.com/forums/showthread.php?t=6033
Quote:
Originally Posted by SubSailor View Post
Congratulation to MakisRC51 for winning the 2014 Bike Of The Year Contest!
MakisRC51 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome