clutch jerking,slow starting,ect - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-05-2014, 09:42 AM Thread Starter
Junior Member
 
Join Date: Jul 2014
Posts: 16
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
clutch jerking,slow starting,ect

right folks i have started my bike and have some running issues she has got new everything plugs,coolant,oils,c&s,pads the whole lot,

firstly i notice when i start to release the clutch lever she can jerk forward on her own which gives me the shits lol,have new dot 4 fluid in it so any help on that one be great

she is slow to start and doesnt like ticking over until warm,new plugs fittied.new ect sensor fitted but ect sensor f1 still showing up so will check wiring

alot of back firing out of her aswell when gearing down ,i did notice a power commander on her reading running lean ?,is it big job to set it up proper or disregard it,i have a lad checking all the wiring this week for me but any info on her rough running and f1 warning with 7 blinks ect it says,and with clutch jerking thanks lads
Headkent is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-05-2014, 10:43 AM
Lifetime Premium
 
JusAnadaMexican's Avatar
 
Join Date: Mar 2011
Location: San Jose, CA
Posts: 928
Mentioned: 0 Post(s)
Quoted: 9 Post(s)
Start here if you haven't yet...
http://www.rc51.info/RC-51/namshub/00-02-RC51-Svc.pdf

The clutch thing is one of the characteristics of the bike, but I find everyone has a different experience as well. Have you tried removing the PC? It might fix the issue temporarily...


Sent from Motorcycle.com Free App

2001 rc51 upgraded

1999 vtr 1000 "superhawk" sold

2006 650R Ninja sold
JusAnadaMexican is offline  
post #3 of 7 (permalink) Old 08-05-2014, 11:13 AM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Usually backfiring is due to an overly lean condition setting off residual fuel vapors in the exhaust.
Since you have a power commander, you can take it to a local Dynojet shop and have them put in on the dyno and check the air/fuel rations.

If you still have the PAIR system operational, it adds added oxygen to the exhaust that can also cause popping on deceleration as well. It can also mislead the Dynojet system during dyno runs as well.
SubSailor is offline  
 
post #4 of 7 (permalink) Old 08-05-2014, 12:58 PM
Senior Member
 
wingnutt's Avatar
 
Join Date: Nov 2012
Location: Maple Plain Mn.
Posts: 1,327
Mentioned: 3 Post(s)
Quoted: 58 Post(s)
Quote:
Originally Posted by JusAnadaMexican View Post
Start here if you haven't yet...
http://www.rc51.info/RC-51/namshub/00-02-RC51-Svc.pdf

The clutch thing is one of the characteristics of the bike, but I find everyone has a different experience as well. Have you tried removing the PC? It might fix the issue temporarily...


Sent from Motorcycle.com Free App
Can't a guy just order the sp2 judder and plate ?
wingnutt is offline  
post #5 of 7 (permalink) Old 08-05-2014, 08:03 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Quote:
Originally Posted by wingnutt View Post
Can't a guy just order the sp2 judder and plate ?
If he has an SP1, he can order the judder spring, spring seat, and inner friction plate for an SP2.
Should provide more progressive engagement.
Clutch basket and hub are the same between the two.
SubSailor is offline  
post #6 of 7 (permalink) Old 08-06-2014, 02:27 AM Thread Starter
Junior Member
 
Join Date: Jul 2014
Posts: 16
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
thanks lads as always ye are a great help
Headkent is offline  
post #7 of 7 (permalink) Old 08-12-2014, 01:50 PM Thread Starter
Junior Member
 
Join Date: Jul 2014
Posts: 16
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Poor performance while riding

Folks I have the bike revving and ticking over very good,BUT she needs a lot of revs in first gear just to get her moving,then when I open throttle it dies down and takes ages to get thru the revs I can't even get her to 4th she just dies I have no power while riding it thru the gears,when I stripped the bike to sort the ect sensor which works perfect now maybe I done something wrong on assembly I cleaned the fuel filters and all new running gear proper plugs the lot,

So main question how do I get the power while moving back to the bike and what is causing it to be difficult to move off in first,

I have had the bike at 100 mph but have to rev it out thru the gears just to reach it and that's only in 4th if I go 5th she just dies down and I have to drop her a gear or 2 just to get speed up,

It was all running fine b4 I restored her thanks lads
Headkent is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome