rc51 stalling - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 (permalink) Old 11-09-2014, 02:11 PM Thread Starter
Senior Member
 
Join Date: Jan 2014
Location: Dallas, Tx
Posts: 469
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
rc51 stalling

this is a new consistant problem that has been occuring for the last few weeks. rc starts up fine, leave the neighborhood, and when i get to the exit, pull the clutch in and the bike wants to/will die if i dont give it a little gas. get going a few miles down the road, and at the next stoplight, all seems normal. for the rest of the ride it idles fine. noticed that it did dip down in rpms once or twice for a brief second, but returned to normal.

i checked the fpr, and it doesnt leak. and i would assume it would be a constant problem throughout the entire ride if it was the fpr. runs fine otherwise.
thaddeus is offline  
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 11-09-2014, 04:59 PM Thread Starter
Senior Member
 
Join Date: Jan 2014
Location: Dallas, Tx
Posts: 469
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
update: made sure the fpr wasnt leaking, choke was all the way in, disconnected battery and made sure connections at the battery and ground at the engine were nice and snug, and correct map was loaded.

went for a quick spin, and no problems. guessing the connections. who knows
thaddeus is offline  
post #3 of 31 (permalink) Old 11-09-2014, 08:02 PM
Senior Member
 
Clutchless45's Avatar
 
Join Date: Feb 2012
Location: Oak Harbor, Wa.
Posts: 198
Mentioned: 2 Post(s)
Quoted: 2 Post(s)
Warm up?

Do you normally let it warm up before you head out? Sounds Like it could just be a cold engine if it only happens on that first stop after you leave the house I have experienced this once or twice only when I rolled out without letting it warm up. I at least wait till I see a temp register on the clock (97). Just a thought.

Colt
00 RC51 #1119
97 CBR F3
Clutchless45 is offline  
 
post #4 of 31 (permalink) Old 11-09-2014, 08:18 PM Thread Starter
Senior Member
 
Join Date: Jan 2014
Location: Dallas, Tx
Posts: 469
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
yea, i dont leave until its at 120 at the least.
thaddeus is offline  
post #5 of 31 (permalink) Old 11-10-2014, 10:42 AM
Senior Member
 
LDH®'s Avatar
 
Join Date: Mar 2010
Posts: 2,213
Mentioned: 7 Post(s)
Quoted: 331 Post(s)
What is the engine temp when this issue happens and what map are you using?
LDH® is offline  
post #6 of 31 (permalink) Old 11-10-2014, 11:59 AM Thread Starter
Senior Member
 
Join Date: Jan 2014
Location: Dallas, Tx
Posts: 469
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
i'd say around 140-150. it's an erion 2:1 with stock filters map. sp1 with jardine 2:1 and stock filters. runs pretty good. it had hesistation back in the day with a jardine 2:1 map with k&n filters.
thaddeus is offline  
post #7 of 31 (permalink) Old 11-10-2014, 12:17 PM
Senior Member
 
LDH®'s Avatar
 
Join Date: Mar 2010
Posts: 2,213
Mentioned: 7 Post(s)
Quoted: 331 Post(s)
The Erion 2-1 exhaust was just shit all the way around. That exhaust created all kinds of fueling problems and the map for it would not be a good choice for ANY other exhaust.

Who's jardine 2:1 map were you using originally?

Additionally anything less than 168° is still in the warm up phase of the 3D mapping so all bets are off in terms of maintaining proper idle etc. In truth 180° is pretty much the minimum engine temp on an RC51 for proper operating conditions.
LDH® is offline  
post #8 of 31 (permalink) Old 11-10-2014, 01:20 PM Thread Starter
Senior Member
 
Join Date: Jan 2014
Location: Dallas, Tx
Posts: 469
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
Give me a hour and I'll post the jardine map. And I hear you about the Erion, but it's the only one I could come across that was close to my setup. It actually completely cleared up the break up I was having with the jardine map trying to go full throttle from cruise. What's weird is the jardine map, on the first column, the values are all over the place, but the erion map has a zero value all the way down the first column.

Even before operating temps the bike would idle at 1k, never dip and stall, and gradually worked up to 1300-1400
thaddeus is offline  
post #9 of 31 (permalink) Old 11-10-2014, 01:42 PM
Senior Member
 
LDH®'s Avatar
 
Join Date: Mar 2010
Posts: 2,213
Mentioned: 7 Post(s)
Quoted: 331 Post(s)
Look forward to seeing it.
LDH® is offline  
post #10 of 31 (permalink) Old 11-10-2014, 02:07 PM Thread Starter
Senior Member
 
Join Date: Jan 2014
Location: Dallas, Tx
Posts: 469
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
erion map im running currently




the jardine map that came with the bike. had some break-up rolling on to full throttle from about 5k or so.


thaddeus is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome