Seriously? Lost all power... - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-23-2015, 02:53 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Location: St Peters MO
Posts: 27
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Garage
Seriously? Lost all power...

So I was heading home over the weekend from a sleepover. I jump on the highway and within a mile she goes dark. WTF? I get pulled off to the shoulder, turn the key a cpl times , still dead. Pull off the seat and the damn positive wire is broke off at the battery! I can touch them together ans she starts up, but I have no way to maintain the connection, 15 miles from home. I called the GF who was only a mile away and had her bring me a roll of electric tape. I was able to tape the cable well enough to maintain the needed contact to get me home.
I was able to find and order a new wire, from cheapcycleparts.com but it will be a week before delivery! No riding for a week I guess, unless I carry tape with me.
Good time to detail her.
zer0one is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-23-2015, 03:51 PM
Senior Member
 
Join Date: Aug 2014
Location: England UK
Posts: 229
Mentioned: 2 Post(s)
Quoted: 25 Post(s)
Never heard of that before, was it corrosion that broke the connection?
pirks is offline  
post #3 of 10 (permalink) Old 03-23-2015, 09:41 PM
Member
 
Join Date: Mar 2015
Location: Texas
Posts: 39
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
Quote:
Originally Posted by pirks View Post
Never heard of that before, was it corrosion that broke the connection?
Pretty sure that would've been on the negative side - that has happened to me and isn't fun.
cbrkat28 is offline  
 
post #4 of 10 (permalink) Old 03-24-2015, 08:41 AM Thread Starter
Junior Member
 
Join Date: Mar 2015
Location: St Peters MO
Posts: 27
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Garage
no corrosion at all, just snapped off. It must have been barely hanging on for a while. Something I didn't check upon inspection of the bike.
Attached Thumbnails
Click image for larger version

Name:	20150324_083547_LLS[1].jpg
Views:	71
Size:	81.5 KB
ID:	82953  
zer0one is offline  
post #5 of 10 (permalink) Old 03-24-2015, 08:46 AM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Quote:
Originally Posted by zer0one View Post
no corrosion at all, just snapped off. It must have been barely hanging on for a while. Something I didn't check upon inspection of the bike.
As wire ages the strands get brittle and the insulation does too...



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #6 of 10 (permalink) Old 03-24-2015, 01:37 PM
Member
 
Join Date: Mar 2015
Location: Texas
Posts: 39
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
These bikes are going on 10 years old...
cbrkat28 is offline  
post #7 of 10 (permalink) Old 03-24-2015, 04:42 PM
Senior Member
 
innovativems's Avatar
 
Join Date: Mar 2014
Posts: 291
Mentioned: 0 Post(s)
Quoted: 16 Post(s)
my 08 ducati hypermotard had this happen to my ground wire. It was alot of fun
innovativems is offline  
post #8 of 10 (permalink) Old 03-24-2015, 07:33 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Quote:
Originally Posted by cbrkat28 View Post
These bikes are going on 10 years old...
Some are working on 15....



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #9 of 10 (permalink) Old 03-24-2015, 09:37 PM
Member
 
Join Date: Mar 2015
Location: Texas
Posts: 39
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
Quote:
Originally Posted by madbuyer View Post
Some are working on 15....
Eggsactly, some accountants probably assume that the bike would be totaled or something before certain parts actually wear out.
cbrkat28 is offline  
post #10 of 10 (permalink) Old 03-26-2015, 02:56 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Location: St Peters MO
Posts: 27
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Garage
A new wire is on back order from everywhere I could find one, so I decided to fix it. I took the piece that broke off, and cut it so I could wrap it around the wire. Worked out great!
Attached Thumbnails
Click image for larger version

Name:	20150326_131747[1].jpg
Views:	65
Size:	94.2 KB
ID:	83073  
zer0one is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome