Charging Voltage 13.6 - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-26-2015, 08:02 PM Thread Starter
Senior Member
 
Join Date: Mar 2015
Posts: 128
Mentioned: 1 Post(s)
Quoted: 20 Post(s)
Charging Voltage 13.6

Is that bad. Just got the bike back from the dealer. They charged for diagnosing charging system.. and installed new battery. I checked with volt meter when i goit it home.
Standing voltage, bike off, 12.5
Charging voltage 13.6
is that acceptable.. or too low?
polivo1 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-26-2015, 09:36 PM
Senior Member
 
COBRA90GT's Avatar
 
Join Date: Sep 2011
Location: HOCKEYTOWN « MI
Posts: 1,291
Mentioned: 2 Post(s)
Quoted: 47 Post(s)
Those measurements appear to be normal.

'06 Black/Metallic Gray RC51
-Competition Werkes FE w/
Clear Alternatives IT

'02 Silver/Black CBR 954RR
'11 Graphite Black CBR 1000RR (sold '15)
'08 Pearl Orange CBR 600RR (sold '11)
COBRA90GT is offline  
post #3 of 9 (permalink) Old 03-27-2015, 10:47 AM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
What rpm range did you get 13.6?
After a lot of research and checking my charging system, I have about 13.5 at idle and about 14.5 at 5000 rpm. Done with highbeam on.

John, 2000 RC51 #000100

jondog9 is offline  
 
post #4 of 9 (permalink) Old 03-27-2015, 01:45 PM
Lifetime Premium
 
MakisRC51's Avatar
 
Join Date: Jan 2012
Location: Korinthos, Greece
Posts: 3,239
Mentioned: 15 Post(s)
Quoted: 77 Post(s)
^^ exactly what jondog9 said

Here's a "how to" I've made sometime ago

https://www.youtube.com/watch?v=E8Tfdht6exA


My Íhlins Project: https://www.rc51forums.com/forums/showthread.php?t=6033
Quote:
Originally Posted by SubSailor View Post
Congratulation to MakisRC51 for winning the 2014 Bike Of The Year Contest!
MakisRC51 is offline  
post #5 of 9 (permalink) Old 03-27-2015, 04:38 PM Thread Starter
Senior Member
 
Join Date: Mar 2015
Posts: 128
Mentioned: 1 Post(s)
Quoted: 20 Post(s)
thanks guys.. I mush have donme something wronmg yesterday. I checked today. at idle, itys hovering around 13.9 - 14.10. I rev it up to 5k, Im seeing 14.4 -14.8. With highbeams on, it droppped momentarity below 14.0 and then shot back up to 14.5. Thanks for confirming guys. Finally getting this in shape.
polivo1 is offline  
post #6 of 9 (permalink) Old 03-28-2015, 06:17 PM Thread Starter
Senior Member
 
Join Date: Mar 2015
Posts: 128
Mentioned: 1 Post(s)
Quoted: 20 Post(s)
Final Status. So I finally got a dry day in NY and was able to ride for about 4 hours, mixed environment. Some highway.. some stop and go, city traffic. Hers the final numbers:

highway riding, went down to 160's
Slow, but flowing traffic 190-220, fan cycles on temp drops below 220 again
STOP and GO traffic, BUMPER TO BUMPER.. walking bikes for 30 minutes: Bike climbed to 220, and over the course of 30-35 minutes in bumbper to bumper traffic, very slowly creeped up... one degree at a time up to a high of 234.. Then fluctuated between 233-234-233. Keep in mind.. im literally stopped, roll one car.. then sit in traffic. this was for atleast 35 mins.

Would you guys consider the above, normal?
polivo1 is offline  
post #7 of 9 (permalink) Old 03-28-2015, 09:19 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Haha ^ wrong thread.

John, 2000 RC51 #000100

jondog9 is offline  
post #8 of 9 (permalink) Old 03-28-2015, 09:34 PM
Lifetime Premium
 
James_03_rc's Avatar
 
Join Date: Sep 2010
Location: Newport NC
Posts: 2,697
Mentioned: 5 Post(s)
Quoted: 80 Post(s)
Quote:
Originally Posted by MakisRC51 View Post
^^ exactly what jondog9 said

Here's a "how to" I've made sometime ago

https://www.youtube.com/watch?v=E8Tfdht6exA
A very useful video, it helped me out last year when my R/R starting acting up


Quote:
Originally Posted by jondog9 View Post
Haha ^ wrong thread.
Well at least I'm not the only one
James_03_rc is offline  
post #9 of 9 (permalink) Old 03-31-2015, 08:50 PM Thread Starter
Senior Member
 
Join Date: Mar 2015
Posts: 128
Mentioned: 1 Post(s)
Quoted: 20 Post(s)
Quote:
Originally Posted by jondog9 View Post
Haha ^ wrong thread.
lol. you got me!
polivo1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome