No Power on 02 RC - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-07-2015, 09:28 PM Thread Starter
Junior Member
 
Join Date: Dec 2012
Location: Lake Charles, La
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
No Power on 02 RC

Good evening all.

Im having the apparently notorious "no power" issue. I've read the few threads on this forum and checked many of the same things.
To start off, I rode it around the corner without issues yesterday and this morning I turn it on, everything comes on but the moment i hit the start button all power drops out and doesnt come back. No gauges......fuel pump...nothing.

I did recently change over to a SpeedCell Battery from Josh so its the real deal not the fake but it still has 13.8 vdc while on the bench so it doesnt appear that the battery is bad like another user experienced. I have a few hours of riding on the battery and it has ran like a champ. I've checked the connections multiple times just to be sure they have stayed tight and they are. Every single fuse on the bike has been checked and all are good. Ive checked the starter relay ground side according to the manual and thats good but i cant test it with power because its not getting there. Am I headed in the right direction and is it safe to say that the starter relay may be my culprit or could my ignition switch be out. That seems u likely as i havent had any problems before. The only other problem I've had is the kill/ run switch. It gets ornery if i use it so for the past few years if i leave it in the on position i have no probs out of it

One thing i did notice is when the key is on, the low beam headlight is really dim and just for gits and shiggles I hit the start button and the gauges kind of flicker and i can see the rpm meter go up and down like a normal key on function but one thing is peculiar and that was the bank sensor relay chattering it ass off. Anyone have any knowledge they want to share with a relatively new guy? ANYTHING would be appreciated as I dont want to go to the dealer unless it is to buy parts to fix myself. Thanks in advance

Bryan
BlazinSaddles is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-07-2015, 10:06 PM
Senior Member
 
kwtoxman's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 2,146
Mentioned: 11 Post(s)
Quoted: 109 Post(s)
My guess. I'll take dead/bad battery for $2. Measuring voltage can be misleading, a load test is best. Trying another battery is a quick/simple test.
kwtoxman is offline  
post #3 of 6 (permalink) Old 05-07-2015, 10:10 PM Thread Starter
Junior Member
 
Join Date: Dec 2012
Location: Lake Charles, La
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I'll swap it out in the AM and let you know. Thanks for the reply.
BlazinSaddles is offline  
 
post #4 of 6 (permalink) Old 05-08-2015, 03:44 PM Thread Starter
Junior Member
 
Join Date: Dec 2012
Location: Lake Charles, La
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Looks like you hit the Daily Double KW!!!!! borrowed my lawnmower battery and it turned right over. I appreciate your help.
BlazinSaddles is offline  
post #5 of 6 (permalink) Old 05-08-2015, 08:37 PM
Senior Member
 
kwtoxman's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 2,146
Mentioned: 11 Post(s)
Quoted: 109 Post(s)
Good stuff that it was simple.
kwtoxman is offline  
post #6 of 6 (permalink) Old 05-24-2015, 08:18 AM Thread Starter
Junior Member
 
Join Date: Dec 2012
Location: Lake Charles, La
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I got the test results back from Josh @ Speedcell. Upon receiving it, there were 13.9 vdc on the battery. Load tested on 3 different bikes and the on the bench to 600 amps..so the battery is good....now i'm not sure which direction to go. Could the starter relay be that weak to the point it would totally shut down the system? Obviously I'm missing something.

If it isnt known already.........Speedcell is good people!

Last edited by BlazinSaddles; 05-24-2015 at 08:21 AM. Reason: added the battery is good
BlazinSaddles is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome