Help! Issues with FI and overheating. - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 05-15-2015, 03:28 PM Thread Starter
Junior Member
 
Hollywood_nights's Avatar
 
Join Date: May 2015
Location: Maryland
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Help! Issues with FI and overheating.

Hi! I'm new here. Just bought my 2003 RC51 less than a month ago and I must say, im absolutely in love. she handles better then i could have imagined but she also has a power commander, which is causing her to run hot. I know these bikes do tend to run hot but it worry's me. The fan kicks on at 220, even though i try to keep the RPM's low (3,000- 4,000) she will get up to 225 which is scaring the crap out of me. Also last week I ran her hard (red lining in 6th for maybe 20 plus min) after coming off the highway and doing normal speeds she starts to sputter and my fuel injection light comes on. What do I do? Remove Power commander? I mean i like the torque. Do I have any other options ??

Thank you!
Holly
Attached Thumbnails
Click image for larger version

Name:	rc51.jpg
Views:	65
Size:	93.7 KB
ID:	86649  

Last edited by Hollywood_nights; 05-15-2015 at 09:26 PM.
Hollywood_nights is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-18-2015, 11:35 AM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Nothing to worry about with your stated temps. That's normal for these bikes.
Did you really run at redline, (soft-rev limiter kicks in at 9200rpm) in 6th gear for 20 minutes? That's hard to imagine.
You said your FI light popped on. So what code comes up?

John, 2000 RC51 #000100

jondog9 is offline  
post #3 of 9 (permalink) Old 05-18-2015, 11:58 AM Thread Starter
Junior Member
 
Hollywood_nights's Avatar
 
Join Date: May 2015
Location: Maryland
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Thank you so much for responding! So I red line at 10,000, (which i am sure you know) I really just wanted to open her up and see what she would do I just had her wide open and when i would look at my speedo I was around 9,000 in 6th gear, (at this speed im not watching my RPMS im watching the road) I know i was hitting off the rev limiter, basically what I am trying to say is I rode this bike for the first time harder then shes been ridden yet this season, (i do not know if this makes any difference at all, just chain of events that caused the FI light to come on) also my gearing is way off, the sprockets are not stock so i really am not sure how fast i am going but we ran the bikes up the highway for about 20 min. After getting off the highway she sputtered a little, to me it felt like there was a small amount of air in the line where for a half a second the bike is not getting fuel and i can hear it in the exhaust as well. The Fuel Injection light flashes for a sec and then it runs normal.

To know what code that is, would i need to hook a computer up to the bike? sorry i don't know that information. This is my first FI bike, and i am not sure what to do or how to go about diagnosing this issue, which is what brought me here to this site.

My concern with the heating is that the temps right now are normal from everything im reading buuut its not hot out here yet, my concern is when its 85 in Maryland and im sitting at a light. At this point, im going to try air filter and change the oil, do a coolant flush on the bike but of course im concerned with the heating and the now the FI issue. All i have to compare it to is my best friends Rc51 and he says that mine runs hotter at idol then his and hotter in general just riding around.

I am very curious if others have power commanders on their bikes and if they have similar issues.

Holly

Last edited by Hollywood_nights; 05-18-2015 at 01:19 PM.
Hollywood_nights is offline  
 
post #4 of 9 (permalink) Old 05-18-2015, 01:20 PM
GWS
Senior Member
 
GWS's Avatar
 
Join Date: Sep 2013
Location: Minneapolis
Posts: 185
Mentioned: 1 Post(s)
Quoted: 13 Post(s)
So your saying you were going over 170 MPH for 20 minutes straight? I don't mean to call you out but I find that hard to believe, so I think something may have been off. Also, I don't think it will hit the redline in 6th. If you were actually at redline on the HWY then you were likely only in 4th or 5th, or your gearing is way off, and if you were bouncing off the redline in 6th something is way off.

But, there are more knowledgeable people than me on this forum.

Last edited by GWS; 05-18-2015 at 01:22 PM.
GWS is offline  
post #5 of 9 (permalink) Old 05-18-2015, 01:30 PM Thread Starter
Junior Member
 
Hollywood_nights's Avatar
 
Join Date: May 2015
Location: Maryland
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Im no expert, Ive been riding for 8 years and I know 6th gear very well. The bike will not redline with stock gearing but my gearing is not stock in which case the bike does redline. I was behind a zx14 and it was honestly the only way i was keeping up at that point. I had her wide open in 6th and i wasn't letting off, we went at it for about 20 min give or take. I didn't even check my temp of the bike at this point, again just watching the road. I have no idea how hot she got. I saw 150 at some point, at no time did 170 come across my speedo that i saw. I havent had her out since this FI issue has occurred.


I hope this helps. Im gonna run her again today and see if anything changes.

Does anyone know if the power commanders can be adjusted in anyway or i''d love to know if anyone has had FI issues with the power commander on.

Last edited by Hollywood_nights; 05-19-2015 at 11:18 AM.
Hollywood_nights is offline  
post #6 of 9 (permalink) Old 05-18-2015, 11:06 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Stock sprockets is 16/40.
Jump the service connector and count the blinks to get codes.

http://www.rc51.info/index.php?page=service

John, 2000 RC51 #000100

jondog9 is offline  
post #7 of 9 (permalink) Old 01-22-2016, 07:57 PM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Wonder what ever happened?

John, 2000 RC51 #000100

jondog9 is offline  
post #8 of 9 (permalink) Old 01-23-2016, 02:37 AM
Lifetime Premium
 
James_03_rc's Avatar
 
Join Date: Sep 2010
Location: Newport NC
Posts: 2,697
Mentioned: 5 Post(s)
Quoted: 80 Post(s)
Okay, I need to start reading the thread start date...

Probably killed themselves doing 170 down the I-95 or burnt up the motor because it had the wrong map loaded.

some people
James_03_rc is offline  
post #9 of 9 (permalink) Old 01-23-2016, 07:54 AM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Probably a relative of this guys....

Motorcyclist booked for 205mph on Honda RC51



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome