Trouble downshifting *URGENT* - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-19-2015, 08:38 AM Thread Starter
Senior Member
 
Venom RC51's Avatar
 
Join Date: Oct 2014
Location: Murrieta Ca
Posts: 142
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Trouble downshifting *URGENT*

So I noticed my downshifts were a little tight (I have Sato Reverse shift pattern so I downshift up and can easily tell).

Yesterday the bike seemed like it didnt want to downshift without multiple attempts, today I cannot downshift into anything below 4th without stopping and jerking up and down with my hand.

It feels like there is no "detent" or spring return on the downshift side of things.

I am guess it is, something dry, a broken spring or something, the bike has 9000 miles and has NOT been abused.

This is my daily driver and I need to fix right away, I have looked at the shift star and suspect maybe my spring is broken or shot or loose, or perhaps the roller bearing is shot (if stock has one)

FYI the bike upshifts fine but has generally felt "clunky" on most shifts.

any ideas? HELP!!!!!

attached is a pic of the evo shift star for reference, not my bike


Last edited by Venom RC51; 05-19-2015 at 08:42 AM.
Venom RC51 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-19-2015, 08:50 AM
Senior Member
 
innovativems's Avatar
 
Join Date: Mar 2014
Posts: 291
Mentioned: 0 Post(s)
Quoted: 16 Post(s)
so when you downshift does the lever just stay up? Will it not go into the lower gear? What did you see when you pulled the cover?
innovativems is offline  
post #3 of 4 (permalink) Old 05-19-2015, 09:24 AM
Senior Member
 
wingnutt's Avatar
 
Join Date: Nov 2012
Location: Maple Plain Mn.
Posts: 1,327
Mentioned: 3 Post(s)
Quoted: 58 Post(s)
Sounds like the spring failed I would disassemble right after you check your rearset for binding if there is a broken peice of spring in there bad news but the spring is cheap,here are some threads that may help.

https://www.rc51forums.com/forums/sea...archid=3632185
wingnutt is offline  
 
post #4 of 4 (permalink) Old 05-19-2015, 09:49 AM Thread Starter
Senior Member
 
Venom RC51's Avatar
 
Join Date: Oct 2014
Location: Murrieta Ca
Posts: 142
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Thanks for the resposes guys, the shift linkage is perfect, no binding what so ever, this happened on the way to work (I am at work now), so I have not pulled the cover yet.

When I downshift (with my hand) it just kinda of moves, no real click, no spring effect (if you know what I mean).

Thanks for the links, I searched but came up with nothing.

I think it is the spring too

I will take it apart tonight after work
Venom RC51 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome