Battery issue - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 05-25-2015, 02:43 PM Thread Starter
Member
 
Wiffer's Avatar
 
Join Date: Mar 2015
Location: Oxford, UK
Posts: 57
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Battery issue

hi, need help with a battery problem please.
Over the winter I fitted a new mosfet style reg/rec to my sp1, I tested the voltage at the battery after and it was putting out 14.5 at idle and the same at 4000 rpm I took it that this was ok. it might be worth mentioning the battery was disconnected for a few weeks prior to this point.
I have since ridden the bike several times adding up to about 5 hours in total no problems at all.
Today I go for a 45min ride and on way home call in at parents, went to leave and the battery was flat.
I put it on an optimate charger for a few hours and it brought the battery back to 12.8v and this was enough to start the bike.
I then tested the reg/rec voltage output at the battery again and now it is putting out 12.3 at idle and 12.7 at 4000 rpm.
Is this enough output from the reg/rec?
would a knackered battery cause the reg/rec output to be lower than before?
Battery is a YUASA YTZ12S and is about 2.5 years old and is usually on a optimate trickle charger.
Any help would be much appreciated.
Cheers

Last edited by Wiffer; 05-25-2015 at 03:32 PM.
Wiffer is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 05-25-2015, 05:35 PM
Banned
 
Join Date: Mar 2015
Posts: 34
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Check the stator output? Has one of windings caved or gone to ground?
Iloveyourgirlfriend is offline  
post #3 of 17 (permalink) Old 05-26-2015, 04:27 AM Thread Starter
Member
 
Wiffer's Avatar
 
Join Date: Mar 2015
Location: Oxford, UK
Posts: 57
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
cheers for the reply, i just had battery load tested and one cell is gone so new battery is on order. I have spoken to electrex world who supplied the R/R and they will test it for me tomorrow (only 5 miles from where I work) just to take that out of the equation and then i'll test the stator when new battery is fitted. At £85 for these batteries I want to make sure I have all areas covered
Wiffer is offline  
 
post #4 of 17 (permalink) Old 05-27-2015, 03:41 AM Thread Starter
Member
 
Wiffer's Avatar
 
Join Date: Mar 2015
Location: Oxford, UK
Posts: 57
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Just a quick one, I take it that it is general practice to subtract the ohms resistance of my multimeter leads from my results when testing the stator resistance?
Wiffer is offline  
post #5 of 17 (permalink) Old 05-27-2015, 05:58 AM
Senior Member
 
Join Date: Nov 2013
Location: Maryland u.s.a.
Posts: 184
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Ohmmeter doesn't read zero when you just touch them together? analog type meter/non digital? then you need to calibrate turn knob on meter to zero meter
avionicstech is offline  
post #6 of 17 (permalink) Old 05-27-2015, 06:08 AM
Lifetime Premium
 
MakisRC51's Avatar
 
Join Date: Jan 2012
Location: Korinthos, Greece
Posts: 3,239
Mentioned: 15 Post(s)
Quoted: 77 Post(s)
Quote:
Originally Posted by Wiffer View Post
Just a quick one, I take it that it is general practice to subtract the ohms resistance of my multimeter leads from my results when testing the stator resistance?
The leads of a good Ohm meter don't read more than 0.5 Ohms.....usually 0.25 - 0.3

The three measurements on your three coils on your stator should read 2 - 2.5 Ohms on a cold engine that hasn't run for the past 8 hours at least.

Don't forget to measure the resistance between each of the coils and the engine. It should read nothing but infinite. Not a number, not a zero.

The real measurement though is the voltage between each pair of the stator cables.
Use AC over 50V scale and measure it at idle (around 20V AC) and at 5000 (more than 40V AC). The numbers are approximate. No engine produces the same numbers.

Here's a video I've made.....it might help



My Öhlins Project: https://www.rc51forums.com/forums/showthread.php?t=6033
Quote:
Originally Posted by SubSailor View Post
Congratulation to MakisRC51 for winning the 2014 Bike Of The Year Contest!
MakisRC51 is offline  
post #7 of 17 (permalink) Old 05-27-2015, 10:38 AM Thread Starter
Member
 
Wiffer's Avatar
 
Join Date: Mar 2015
Location: Oxford, UK
Posts: 57
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Thanks for the replies. Doesn't it say in the manual the three resistance measurements on the coils should between 0.2 - 0.5 ohms or are we talking about a different test?
Wiffer is offline  
post #8 of 17 (permalink) Old 05-29-2015, 02:00 PM Thread Starter
Member
 
Wiffer's Avatar
 
Join Date: Mar 2015
Location: Oxford, UK
Posts: 57
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Well it looks like the battery died because my stator is knackered , voltage outputs across the phases at idle are 10 - 17 - 23 and at 4000rpm 25 - 35 -55, they are shorting to ground aswell. Had my reg/rec checked today and that's fine so that's one good thing I suppose. Will be checking my wiring from the stator for damage/shorts and if that's not the culprit I will be looking at getting the stator rewound for £120. As anyone had this done?

Last edited by Wiffer; 05-29-2015 at 02:04 PM.
Wiffer is offline  
post #9 of 17 (permalink) Old 05-29-2015, 02:16 PM
Senior Member
 
kwtoxman's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 2,146
Mentioned: 11 Post(s)
Quoted: 109 Post(s)
Sorry to hear that.
kwtoxman is online now  
post #10 of 17 (permalink) Old 05-29-2015, 02:26 PM Thread Starter
Member
 
Wiffer's Avatar
 
Join Date: Mar 2015
Location: Oxford, UK
Posts: 57
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Yeah gutted, it might be the end of my riding for while as me and the mrs are expecting our 2nd child in a month, I was trying to cram as much in as I could. That's also why i'm looking at a cheap fix, most of my money is going on baby kit at the mo.
Wiffer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome