Tip sensor - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 05-31-2015, 12:14 PM Thread Starter
Member
 
Join Date: Dec 2010
Location: Newport News Va.
Posts: 35
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Send a message via Yahoo to vics51
Tip sensor

Where is the tip sensor located on the RC? And how are you able to reset it by just unplugging it and replug it again?
vics51 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 05-31-2015, 07:03 PM
Senior Member
 
Join Date: Sep 2013
Location: Moncton, NB
Posts: 213
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
The Tip Sensor is under the tail, close to the emgine. You cant miss it. It has an "up" marking on it and secured by two nut and bolts. No need to reset.
penn542 is online now  
post #3 of 20 (permalink) Old 05-31-2015, 07:17 PM Thread Starter
Member
 
Join Date: Dec 2010
Location: Newport News Va.
Posts: 35
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Send a message via Yahoo to vics51
Could it go bad after a low side? The bike was running fine it just lost spark or something and just shut off. She will crank but no fire.
vics51 is offline  
 
post #4 of 20 (permalink) Old 06-01-2015, 07:54 PM
Senior Member
 
Join Date: Sep 2013
Location: Moncton, NB
Posts: 213
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
The tip sensor is pretty well protected, so I highly doubt that it was affected. You could have damaged something else on your lowside. How fast were you going when you bailed?
penn542 is online now  
post #5 of 20 (permalink) Old 06-01-2015, 09:15 PM Thread Starter
Member
 
Join Date: Dec 2010
Location: Newport News Va.
Posts: 35
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Send a message via Yahoo to vics51
I was turning into a road and hit sand and gravel. between 5-10mph
vics51 is offline  
post #6 of 20 (permalink) Old 06-02-2015, 03:20 AM
Senior Member
 
Hanberg's Avatar
 
Join Date: Feb 2009
Posts: 283
Mentioned: 2 Post(s)
Quoted: 14 Post(s)
Maybe check the kickstand-switch?

http://www.facebook.com/HondaSP1 - my little build :-)
Hanberg is offline  
post #7 of 20 (permalink) Old 06-02-2015, 06:17 PM
Senior Member
 
Join Date: Sep 2013
Location: Moncton, NB
Posts: 213
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Just throwing this out there, have you checked battery connections, which side did you lay down on, kill switch? Too many things to trouble shoot without more info.

Cheers
penn542 is online now  
post #8 of 20 (permalink) Old 06-03-2015, 02:59 AM Thread Starter
Member
 
Join Date: Dec 2010
Location: Newport News Va.
Posts: 35
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Send a message via Yahoo to vics51
I read in a different forum to disconnect the battery in order to reset the tip sensor. I haven't been able to mess with the bike so that's the first thing I'm going to try.
vics51 is offline  
post #9 of 20 (permalink) Old 06-03-2015, 02:33 PM
Senior Member
 
Join Date: Sep 2013
Location: Moncton, NB
Posts: 213
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Ok, hope it works out for you. Good luck
penn542 is online now  
post #10 of 20 (permalink) Old 06-04-2015, 06:16 AM
Member
 
Oz Rc51's Avatar
 
Join Date: Aug 2014
Location: Australia
Posts: 35
Mentioned: 1 Post(s)
Quoted: 3 Post(s)
Can you hear the fuel pump priming??
Oz Rc51 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome