Bike stall and jerky riding - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-20-2015, 05:59 AM Thread Starter
Senior Member
 
kmblackbear06's Avatar
 
Join Date: Jun 2014
Posts: 128
Mentioned: 7 Post(s)
Quoted: 12 Post(s)
Garage
Bike stall and jerky riding

Looking for suggestions. So I took my SP1 out after doing a lot of work over the Winter. I had almost completely drained the tank of fuel over the Winter. I put 2 gallons of 93 oct in and drove about 20 miles with no issue. I dropped it off at the shop for new tires. Needed wheel bearings too so I got that done. I picked up my bike and it stalled in the parking lot. Took a few tries and it started. It stalled at a light when I kicked it into 1st gear. I hit the highway and noticed it jerked a few times on me (when I say jerk, it was like I was at low idle in too high of a gear and tried to pull the throttle). It happened quick but during a corner.

It happened again last night. I was easing along, 2nd gear maybe 4-5k rpm and it jerked, kicked into 3rd and it happened again. I parked for a bit, then went home and it did it once more in 2nd gear. Maybe around 3500 rpm.

I'm not sure what it is or what to try first. It has new spark plugs, it has a power commander but I have not tuned it (prior owner installed). I saw someone mentioned checking a fuel diaphragm. Someone said it was bad gas. I did a pair valve mod and a flapper mod over the winter as well as new air filters and new throttle cables. It doesn't give me rider confidence much right now...

I'm pretty sure my throttle hand was 100% steady and it happens once when slowly rolling on it last night but could it be that I don't have enough throttle play?
kmblackbear06 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-20-2015, 09:10 AM
Senior Member
 
kwtoxman's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 2,146
Mentioned: 11 Post(s)
Quoted: 109 Post(s)
Search and it could be lots of things with all the work. Sounds like a loose battery connection or perhaps wiring somewhere.

Also having a relativeley appropriate map on the pc would be good.
kwtoxman is online now  
post #3 of 4 (permalink) Old 06-20-2015, 04:18 PM
Member
 
Join Date: Jan 2014
Location: Lemoore CA
Posts: 37
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Ok this might sound crazy but I have had the exact same issue it would come and go pretty much every time you got a random bump big or little might not bother it but then just hitting a bridge translation anyways I am slightly crazy and am a firm believer in reproducing the problem to figure out what is going on. Up on the front left wiring harness next time it does that wiggle the thick wires sp1 wire chafe and that was my problem hope this helps
kansas_sp1 is offline  
 
post #4 of 4 (permalink) Old 06-20-2015, 07:52 PM Thread Starter
Senior Member
 
kmblackbear06's Avatar
 
Join Date: Jun 2014
Posts: 128
Mentioned: 7 Post(s)
Quoted: 12 Post(s)
Garage
Was 100% battery connection. So stupid but glad it was nothing major. I'll get a new map when I put my new pipes on
kmblackbear06 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome