Weird issue with FI light and losing power/cutting out - Honda RC51 Forum : RC51 Motorcycle Forums
 1Likes
  • 1 Post By COBRA90GT
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-24-2015, 08:09 AM Thread Starter
Junior Member
 
Join Date: Feb 2015
Location: Kent - England
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Weird issue with FI light and losing power/cutting out

Ok, so short long story is.
I filled up with a full tank of fuel.
Later in the day when slowing down I noticed that the bike was burbling (for want of a better word) a lot on the over run. When in looked down, off throttle the FI light was on, if I twisted the throttle it went off about half a second later.

I thought this was a bad batch of fuel, so filled up with some fresh (it used a lot more than normal) and rode the bike. Same issue, although it got wrose and would lose power and have the FI light come on when on constant throttle, but still ok on open throttle. The off throttle problem became worse.

It was getting to the point whilst riding home that I nearly pulled over and called recovery.

The issue seems to be worse with the lights off.

I haven't checked the FI error codes yet as I only looked in the dark and couldn't see the connector I need.

Has any one had anything similar to this?

Many thanks in advance

Phil
pnicho is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-24-2015, 10:52 AM Thread Starter
Junior Member
 
Join Date: Feb 2015
Location: Kent - England
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Ok. Bearing in mind that the bike had a major service at a honda dealer less than 2 months ago I've found that the battery positive connector was loose.
Hopefully it's fixed now.
Also I had error code 11 which I have now cleared.

Sorry to bother you all.
pnicho is offline  
post #3 of 5 (permalink) Old 06-24-2015, 01:43 PM
Senior Member
 
COBRA90GT's Avatar
 
Join Date: Sep 2011
Location: HOCKEYTOWN MI
Posts: 1,291
Mentioned: 2 Post(s)
Quoted: 47 Post(s)
Seems like there's been a batch of "loose battery terminals" lately...everyone check 'em !

kmblackbear06 likes this.

'06 Black/Metallic Gray RC51
-Competition Werkes FE w/
Clear Alternatives IT

'02 Silver/Black CBR 954RR
'11 Graphite Black CBR 1000RR (sold '15)
'08 Pearl Orange CBR 600RR (sold '11)
COBRA90GT is offline  
 
post #4 of 5 (permalink) Old 07-02-2015, 02:00 PM
Senior Member
 
kmblackbear06's Avatar
 
Join Date: Jun 2014
Posts: 128
Mentioned: 7 Post(s)
Quoted: 12 Post(s)
Garage
Yup, happened to me and pissed me off but damn was I relived when I found out that was all the issue was. Whew!
kmblackbear06 is offline  
post #5 of 5 (permalink) Old 07-03-2015, 10:57 AM
Member
 
Join Date: Nov 2014
Location: San Antonio, TX
Posts: 81
Mentioned: 1 Post(s)
Quoted: 8 Post(s)
Hmm. Sounds similar to my issue this morning. No FI light though. I was just about to start an issues thread, but I'll go check this first.
Danoh1 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome