RC Hiccups - FI Cutting Out Under Certain Throttle Loads - Honda RC51 Forum : RC51 Motorcycle Forums
 2Likes
  • 2 Post By COBRA90GT
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 09-12-2015, 05:15 PM Thread Starter
Junior Member
 
MackerVTR's Avatar
 
Join Date: Aug 2014
Location: Halifax, Nova Scotia, CAN
Posts: 23
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
RC Hiccups - FI Cutting Out Under Certain Throttle Loads

Hey Guys,

I have some ideas about my problem, but wanted to hear from those more knowledgeable than I.

My bike is a 2003, PC3, fairly certain it has flapper and pair mods. I've only had it a year so not 100% on the state of some components. jardine exhaust, stock air filter, HID headlights. (all installed by previous owner)

My RC has recently started cutting out in various open throttle situations. The FI light comes on, the bike lurches to a hault for a second and then resumes normal business, it's as if it's not getting fuel for a second. The bike continues to run it just "hiccups" if you will. It seems to happen more frequently at certain RPMs dependent on the gear, but always under open throttle. The bike recently has also been harder to start (although not always) and my buddy reports my HID headlight turns on and off on occasion. The hard starts sometimes turn the display off and reset my trip computer. I've had the bike on a trickle charger constantly and I'm unsure if this has changed anything.

I do differential diagnosis for a living on people as a Physical Therapist, so I know in principle how to work through a problem. My gut says I have an FI issue, but there seems to be hints of electrical as well.

I'm actively searching through the forum, but thought I would offer this up to you wonderful and knowledgeable people on this forum for opinions in the meantime while I research/troubleshoot

2003 Honda ST1300A
2003 Honda VFR800
2003 Honda RC51 SP2
- Jardine Slip-Ons
- PCIII
- GPR V4 Steering Damper
- Vortex Clip-Ons
- CFMotorsports Rearsets
- Undertail w/ Integrated LED Brake/Blinkers
- Watson LED Front Markers
- Flapper/Soft Limiter/Pair Mods
MackerVTR is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 09-12-2015, 09:05 PM
Lifetime Premium
 
madbuyer's Avatar
 
Join Date: Sep 2010
Location: Indy
Posts: 8,335
Mentioned: 17 Post(s)
Quoted: 226 Post(s)
Disconnect the PCIII to see if the issue goes away. While you are going that, make sure your wiring harness is grounded well.

Since you are in Nova Scotia, salt air can give you corrosion issues. As you are inspecting your wiring harness, dielectric grease and a swab will do wonders to combat corrosion on/in your electrical connections.



The very first schoolbook that was written had God all over it. --Dave Mustaine
madbuyer is offline  
post #3 of 9 (permalink) Old 09-12-2015, 11:50 PM Thread Starter
Junior Member
 
MackerVTR's Avatar
 
Join Date: Aug 2014
Location: Halifax, Nova Scotia, CAN
Posts: 23
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Thanks for the reply madbuyer, my first stop is definitely going to be the PC3, first reloading the map, and then disconnecting it completely if that doesn't work.

I've been reading a bit about the FPR failing in these bikes, when I try and search my topic. Does anyone know if my issue potentially fits into this category (ruling out the PC3?)

2003 Honda ST1300A
2003 Honda VFR800
2003 Honda RC51 SP2
- Jardine Slip-Ons
- PCIII
- GPR V4 Steering Damper
- Vortex Clip-Ons
- CFMotorsports Rearsets
- Undertail w/ Integrated LED Brake/Blinkers
- Watson LED Front Markers
- Flapper/Soft Limiter/Pair Mods
MackerVTR is offline  
 
post #4 of 9 (permalink) Old 09-13-2015, 03:03 AM
Senior Member
 
COBRA90GT's Avatar
 
Join Date: Sep 2011
Location: HOCKEYTOWN MI
Posts: 1,291
Mentioned: 2 Post(s)
Quoted: 47 Post(s)
Make sure your battery connections are tight btw...
kmblackbear06 and MackerVTR like this.

'06 Black/Metallic Gray RC51
-Competition Werkes FE w/
Clear Alternatives IT

'02 Silver/Black CBR 954RR
'11 Graphite Black CBR 1000RR (sold '15)
'08 Pearl Orange CBR 600RR (sold '11)
COBRA90GT is offline  
post #5 of 9 (permalink) Old 09-13-2015, 08:58 AM
Senior Member
 
jondog9's Avatar
 
Join Date: Aug 2010
Location: Northern CA
Posts: 8,653
Mentioned: 15 Post(s)
Quoted: 317 Post(s)
Have you checked for codes?
My gut reaction was maybe your throttle position sensor (code 8) or ignition pulse generator signal (code 19). You might check those connectors and wires.


Edit: I wouldn't suspect the fuel pressure regulator just yet. Doesn't' fit your description very well imo.

John, 2000 RC51 #000100

jondog9 is offline  
post #6 of 9 (permalink) Old 09-13-2015, 05:41 PM Thread Starter
Junior Member
 
MackerVTR's Avatar
 
Join Date: Aug 2014
Location: Halifax, Nova Scotia, CAN
Posts: 23
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by jondog9 View Post
Have you checked for codes?
My gut reaction was maybe your throttle position sensor (code 8) or ignition pulse generator signal (code 19). You might check those connectors and wires.


Edit: I wouldn't suspect the fuel pressure regulator just yet. Doesn't' fit your description very well imo.
Thanks for the reply Jon. I was thinking about checking for codes but although I've done lots of maintenance on my bikes, I've never had any of my bikes throw a code before - so I'm not sure exactly how I would go about checking. Will a standard automotive reader work?

2003 Honda ST1300A
2003 Honda VFR800
2003 Honda RC51 SP2
- Jardine Slip-Ons
- PCIII
- GPR V4 Steering Damper
- Vortex Clip-Ons
- CFMotorsports Rearsets
- Undertail w/ Integrated LED Brake/Blinkers
- Watson LED Front Markers
- Flapper/Soft Limiter/Pair Mods
MackerVTR is offline  
post #7 of 9 (permalink) Old 09-13-2015, 06:15 PM Thread Starter
Junior Member
 
MackerVTR's Avatar
 
Join Date: Aug 2014
Location: Halifax, Nova Scotia, CAN
Posts: 23
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by COBRA90GT View Post
Make sure your battery connections are tight btw...
So just randomly after I made my last response I googled "code reader" on the site and came across a thread started by user 'pnicho' in June that sounded remarkably similar to my issue. His issue turned out to be a loose battery terminal - you even commented in his thread Cobra that it seemed to be happening a lot lately.

I thought that was definitely worth a quick look, and sure enough the positive terminal was crazy loose!

It's evening here and raining, so I can't test the fix, but it sounds like that was definitely my problem. If this is common I wonder if it's the awkward angle the terminal screw is at... I put a quick disconnect on for my trickle charger and I recall it being quite awkward to get the terminal squared away again - and obviously I didn't do it right in the end

I'll post up as soon as I get a chance to ride the bike and confirm the issue is resolved.

I knew someone here would likely have a fix for me - Thank You Gentlemen!

2003 Honda ST1300A
2003 Honda VFR800
2003 Honda RC51 SP2
- Jardine Slip-Ons
- PCIII
- GPR V4 Steering Damper
- Vortex Clip-Ons
- CFMotorsports Rearsets
- Undertail w/ Integrated LED Brake/Blinkers
- Watson LED Front Markers
- Flapper/Soft Limiter/Pair Mods

Last edited by MackerVTR; 09-13-2015 at 06:19 PM.
MackerVTR is offline  
post #8 of 9 (permalink) Old 09-13-2015, 07:08 PM
Senior Member
 
Jake's Avatar
 
Join Date: Oct 2013
Location: Wisconsin
Posts: 606
Mentioned: 7 Post(s)
Quoted: 35 Post(s)
I had the same problem in the middle of nowhere out in Colorado. Only difference my rc got to the point where it was a dead stick. It too ended up being just a loose battery connection.

2014 December BOTM Winner
2015 June BOTM Winner

Still debating on whether to use my power of invisibility for good or evil
Jake is offline  
post #9 of 9 (permalink) Old 09-17-2015, 11:41 PM Thread Starter
Junior Member
 
MackerVTR's Avatar
 
Join Date: Aug 2014
Location: Halifax, Nova Scotia, CAN
Posts: 23
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Finally got a chance to test the fix and the bike runs like a top - all issues resolved with tightening the battery lead

Thanks to all who replied!

2003 Honda ST1300A
2003 Honda VFR800
2003 Honda RC51 SP2
- Jardine Slip-Ons
- PCIII
- GPR V4 Steering Damper
- Vortex Clip-Ons
- CFMotorsports Rearsets
- Undertail w/ Integrated LED Brake/Blinkers
- Watson LED Front Markers
- Flapper/Soft Limiter/Pair Mods
MackerVTR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome