No throttle response under load - Honda RC51 Forum : RC51 Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 10-28-2015, 12:31 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 12
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
No throttle response under load

The bike idles , free revs but when I try to accelerate it just dies till I let off throttle. Any ideas ? I am a mechanic and have a shop manual, but I'm stumped fpr is good , has flapper mod . Will map do this ? It is an 04 sp2 low miles....
quickbird is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 10-28-2015, 01:38 PM
Senior Member
 
wingnutt's Avatar
 
Join Date: Nov 2012
Location: Maple Plain Mn.
Posts: 1,327
Mentioned: 3 Post(s)
Quoted: 58 Post(s)
Squirrel nest in the pipe ?
wingnutt is offline  
post #3 of 24 (permalink) Old 10-28-2015, 01:57 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 12
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
No squirrel nest lol. Two into one pipe . It gives a two blink code for map, vacuum lines all good, tank vent clear, fresh fuel. I worked for honda dealer in early nineties, owned first hawk by on east coast, miss it now. This rc is stock except for pipe and flapper mod. I have rebuilt it from a wreck. I am very thorough, new plugs etc. I suspect map sensor or coil breakdown, asking here before I spend more $
quickbird is offline  
 
post #4 of 24 (permalink) Old 10-28-2015, 02:11 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 12
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
That's hawk gt 650 that I had , supertrapp, jet kit, clip on bars, it was awesome...
quickbird is offline  
post #5 of 24 (permalink) Old 10-28-2015, 02:21 PM
Lifetime Premium
 
RC-DEVIL's Avatar
 
Join Date: Sep 2011
Location: ATL
Posts: 2,299
Mentioned: 9 Post(s)
Quoted: 119 Post(s)
replace fuel pressure regulator, check your grounds, clean plugs, check battery.


2003 SP2: Everything I could find.
1991 Honda HawkGT
2008 XR650L
Dec. 2011&2013, Sep. 2015, May 2019 BOTM
RC-DEVIL is online now  
post #6 of 24 (permalink) Old 10-28-2015, 02:33 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 12
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
New battery, have new fpr on the , Gonna recheck wiring ..
quickbird is offline  
post #7 of 24 (permalink) Old 10-28-2015, 03:20 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 12
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
I have heard those iridium plugs don't like to b bead blasted, how else would u clean them ?
quickbird is offline  
post #8 of 24 (permalink) Old 10-28-2015, 03:42 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 12
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Hey I know this is a tough one. I've already read many of your threads before I even registered. I've been wrenching for over 30 years, I build race cars now. Have dealt with many types of injection. I'm not a novice...but welcome fresh input as I am new to this rc51 thing. I ride a 98 cbr1100xx blackbird..
quickbird is offline  
post #9 of 24 (permalink) Old 10-29-2015, 03:55 PM
Senior Member
 
wingnutt's Avatar
 
Join Date: Nov 2012
Location: Maple Plain Mn.
Posts: 1,327
Mentioned: 3 Post(s)
Quoted: 58 Post(s)
Quote:
Originally Posted by quickbird View Post
I have heard those iridium plugs don't like to b bead blasted, how else would u clean them ?
IFR 9H 11 ngk 10 bucks o'rilleys auto parts
wingnutt is offline  
post #10 of 24 (permalink) Old 10-31-2015, 12:35 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Quote:
Originally Posted by quickbird View Post
The bike idles , free revs but when I try to accelerate it just dies till I let off throttle. Any ideas ? I am a mechanic and have a shop manual, but I'm stumped fpr is good , has flapper mod . Will map do this ? It is an 04 sp2 low miles....
Interestingly enough, my VFR800 started sporadically acting this way yesterday.
Would idle just fine, but would sputter and die if the throttle was rotated off idle.
After a moment, it would resume running just fine.
Will be troubleshooting later this weekend.
SubSailor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome