Bike won't start stored poorly. please help. - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-04-2016, 10:59 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Bike won't start stored poorly. please help.

I own a 2002 Honda RC51 and it was last run in September of 2014. I am in the military and moved from Guam to the UK so the bike had to be absolutely dry so there was zero fuel in the tank. At my new base I was tasked to deploy as soon as I got here and did not have my household goods so my motorcycle stayed in storage until December 2015. The bike was not prepped for storage that long nor for the winter and again it had no gas in the tank (can't be good) and now the bike won't start. I charged the battery and reinstalled it then put fresh gas in it and expected it to start up but nothing. I can hear the fuel pump prime when I turn the key but when I press the start button I get nothing, the bike doesn't even attempt to start. Any idea what it could be? The weather's nice in the UK right now and I'd love to ride.
any help/advice will be greatly appreciated! THANK YOU!

-Moses Proud owner of 02 Rc51
Moses is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-04-2016, 11:30 AM
Senior Member
 
kwtoxman's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 2,143
Mentioned: 11 Post(s)
Quoted: 109 Post(s)
It could be many things. Download the service manual, go to the troubleshooting section, then read up on won't start and do the step by step.
kwtoxman is online now  
post #3 of 6 (permalink) Old 06-04-2016, 01:51 PM
Member
 
Join Date: Feb 2016
Location: Poland
Posts: 43
Mentioned: 1 Post(s)
Quoted: 5 Post(s)
Does the engine crank ? Check main fuse on starter relay
Kizior is offline  
 
post #4 of 6 (permalink) Old 06-05-2016, 11:41 AM
Senior Member
 
Join Date: Oct 2008
Posts: 382
Mentioned: 1 Post(s)
Quoted: 9 Post(s)
If the engine doesn't even crank, then as said above check for a fuse. Other than that possibly a wire or ground problem. Should be fairly easy to track down as long as you have a multimeter.
MikeinCtown is offline  
post #5 of 6 (permalink) Old 06-05-2016, 08:21 PM
Lifetime Premium
 
The Stig's Avatar
 
Join Date: May 2011
Location: Chiba, Japan
Posts: 4,617
Mentioned: 27 Post(s)
Quoted: 159 Post(s)
Dead battery probably... could be other things. Gotta check for yourself.

Euro RC51 SP2: HRC WSB Ti Hi-Level, T1 Airbox & Snorkel, PCIII, Dymag CA5 Carbon Wheels, Ti64 Spindles (F, R & Swing Arm), Mori Link, Maxton GP7 Shock & Ohlins 832 Forks, Brembo GP Calipers & SBK narrow track (F), Braketech Disc (R), Brembo billet Underslung x 2 Brembo RCS, Tyga Triple, 7075 Stem, Probolt Titanium all over, Babyface rearsets, MR Complete Carbon Lineup, Custom Undertail & CBR 1000 LED, Watsen LED Indicators, Harris Brace, Giles clip-ons, Corbin seat, etc. 2013 BOTY.
The Stig is offline  
post #6 of 6 (permalink) Old 06-05-2016, 11:49 PM
GWS
Senior Member
 
GWS's Avatar
 
Join Date: Sep 2013
Location: Minneapolis
Posts: 185
Mentioned: 1 Post(s)
Quoted: 13 Post(s)
Don't worry about it; Gas + Fire + Air = Engine running. Sounds like the starter is not cranking the engine, unless you forgot to mention it. Find out why the starter isn't working (fuse, bad starter, wiring, etc.) fix it, and move onto the next thing until it's up and running. Storing the bike without gas should not cause meaningful problems under regular conditions.
GWS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome