Bike won't start - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-21-2016, 06:59 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Bike won't start

Anyone help. I just installed an under tray and took the old one off put new one on. And it was a t**t. My bike primes fuel pump cranks over but won't start it was starting no problem before this now won't. Does everything but start cranks primes not fault lights foes the tip sensors stop it firing ?? Please help
Big pete is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-21-2016, 09:21 AM
Senior Member
 
MarkEgan's Avatar
 
Join Date: Apr 2016
Location: Toledo, OH
Posts: 173
Mentioned: 3 Post(s)
Quoted: 19 Post(s)
Garage
Check your fuses under the left side fairing. My buddy put a new brake light on his and it blew a fuse. Changed the fuse and hasn't had a problem since

2006 RC 51 #00064
2008 HD 1200XLN Blacked Out
2015 Ram 1500 Outdoorsman
2014 Great Dane that drags me down the street
MarkEgan is offline  
post #3 of 10 (permalink) Old 06-21-2016, 10:21 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Fuses all time mate everything as it should be but just cranks and won't fire head burnt out with it
Big pete is offline  
 
post #4 of 10 (permalink) Old 06-21-2016, 10:32 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Sorry fuses all good fuel pump primes cranks over but won't fire would it be worth trying jump start it. ?? All wires are OK connections ok. Alarm immobiliser is wirking fine before I put this tray on it start first push of button would the top sensor be doing this I cannot think of anything else the battery had died so I bought new one thanks Peter
Big pete is offline  
post #5 of 10 (permalink) Old 06-21-2016, 10:40 AM
Senior Member
 
LDH®'s Avatar
 
Join Date: Mar 2010
Posts: 2,213
Mentioned: 7 Post(s)
Quoted: 331 Post(s)
Did you remove the tip over sensor?
LDH® is offline  
post #6 of 10 (permalink) Old 06-21-2016, 10:56 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I took it off the tge tray wen I replaced the tray mate and it was dangling and flopping around do I have reset it ?? Also would it still crank over ?? My new battery nearly dead lol hit it on optimiser now thanks
Big pete is offline  
post #7 of 10 (permalink) Old 06-21-2016, 10:57 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Can I link it out ??
Big pete is offline  
post #8 of 10 (permalink) Old 06-21-2016, 03:11 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
All sorted power commander small lead on the + instead of - Thanks people I never joined a fourum before and it's a defo I good thing learnt slot so thanks again lads !!!
Big pete is offline  
post #9 of 10 (permalink) Old 06-26-2016, 01:53 PM
Super Moderator
 
YtseJam's Avatar
 
Join Date: Dec 2009
Location: Central California
Posts: 1,237
Mentioned: 3 Post(s)
Quoted: 18 Post(s)
Moved.......
YtseJam is offline  
post #10 of 10 (permalink) Old 01-20-2017, 01:54 AM
Junior Member
 
Join Date: Jan 2017
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Visit the mechanic and fix the issue
Frank Rodriguez is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome