non firing rear piston - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-04-2012, 11:49 AM Thread Starter
Junior Member
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
non firing rear piston

I was wondering if anyone else has experienced this problem: the rear cylinder on my CA model 2001 RC51 doesn't fire. We; the mystified mechanic and I have replaced the spark plug checked the fuel pressure swapped out the throttle bodies with a 49 state model to no avail. It will fire/ignite if either is sprayed into the rear throttle body. Any help would be appreciated.
747/RC51 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-04-2012, 11:57 AM
Senior Member
 
wingnutt's Avatar
 
Join Date: Nov 2012
Location: Maple Plain Mn.
Posts: 1,327
Mentioned: 3 Post(s)
Quoted: 58 Post(s)
broken cam ?
wingnutt is offline  
post #3 of 5 (permalink) Old 12-04-2012, 12:00 PM Thread Starter
Junior Member
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I hope not, but it's something to checkout
747/RC51 is offline  
 
post #4 of 5 (permalink) Old 12-04-2012, 01:28 PM
Senior Member
 
92VFR's Avatar
 
Join Date: Aug 2012
Posts: 447
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Have you checked to see if you have voltage reaching the injectors? If so, have you tested the injectors? Likely a broken wire in the harness or loose connection.
92VFR is offline  
post #5 of 5 (permalink) Old 12-04-2012, 02:22 PM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,461
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
1) Are you getting any FI errors?
2) When you pull the plug, is it wet or dry?

If you spray ether into the cylinder and it fires, then you're getting a spark.

If your plug is dry, then you're not getting fuel sprayed into the cylinder, but I'd expect an FI fault code 12 (injector 1-1) if the low throttle opening injector coil or wiring was shorted or open.

Use the service manual to verify both injectors coils for the non-firing cylinder (cylinder 1).

The #1 cylinder exhaust cam has the cam pulse generator sensor, but that too would cause an FI error, and the entire engine would fail to start.
SubSailor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome