Where to start - fuel issue - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-30-2017, 10:33 AM Thread Starter
Junior Member
 
Join Date: May 2017
Posts: 19
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Where to start - fuel issue

So this morning i rolled my 03 out to ride to work. started up perfectly, no issues or indication of any issues. I pulled out of my driveway and got about halfway through 2nd and then the motor just died. i coasted to a stop and now she won't start. when i flip the switch to run, the FI light comes on, but i do not hear it priming. I'm guessing it's electrical, but not sure where to start trouble shooting. I've had the bike for a few months and put probably close to 1k miles on it already with zero issue. i know the prev owner and he didn't have any issues with it either.
abailey362 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-30-2017, 11:42 AM
Moderator
 
SubSailor's Avatar
 
Join Date: Oct 2008
Location: Sarasota, FL
Posts: 6,457
Mentioned: 24 Post(s)
Quoted: 88 Post(s)
Could be one of the fuel system electrical components or fuel pump itself.
You can test fuel pump operation by jumping the battery (+) to Brown lead at pump, and fuel pump Green lead to frame ground. If pump operates, then probably a component in the electrical path to pump.

Here's a link to to download a combined SP1/SP2 service manual to troubleshoot:
https://www.rc51.info/index.php?page=service

I suggest downloading both US and UK service manuals, as the UK (U) wiring diagrams and some photos are better quality.

Last edited by SubSailor; 09-30-2017 at 11:45 AM.
SubSailor is offline  
post #3 of 5 (permalink) Old 10-01-2017, 07:49 AM
Senior Member
 
COBRA90GT's Avatar
 
Join Date: Sep 2011
Location: HOCKEYTOWN MI
Posts: 1,291
Mentioned: 2 Post(s)
Quoted: 47 Post(s)
Already checked the fuses btw ?

'06 Black/Metallic Gray RC51
-Competition Werkes FE w/
Clear Alternatives IT

'02 Silver/Black CBR 954RR
'11 Graphite Black CBR 1000RR (sold '15)
'08 Pearl Orange CBR 600RR (sold '11)
COBRA90GT is offline  
 
post #4 of 5 (permalink) Old 10-01-2017, 12:06 PM Thread Starter
Junior Member
 
Join Date: May 2017
Posts: 19
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I have not yet. Didn't have a chance to look at it yesterday. Hopefully will be able to later today
abailey362 is offline  
post #5 of 5 (permalink) Old 10-03-2017, 04:22 PM Thread Starter
Junior Member
 
Join Date: May 2017
Posts: 19
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
update - she's back up and running. turned out to be a loose joint on the cable running from the tail to the fuse box. figured that out after testing every resistor, relay, and fuse in the fuel system lol
abailey362 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome