Fan not working after ign.bypass - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-06-2018, 07:46 PM Thread Starter
Member
 
Join Date: Sep 2012
Posts: 51
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Fan not working after ign.bypass

Hello all,
Hoping someone has experience with the ignition switch bypass on an SP-1. Finally got around to doing the bypass mod via the Rogue site, and the fan doesn't operate now. I know the Sp1 fans operate off of a temp switch vs. the Sp2 which is switched through the ECU. I know I can just wire a manual switch in of course but on track I find myself often not exactly paying enough attention to the temp gauge and know I could easily miss it when its getting to that 220 range. Anyone have anything they can add?
Thanks!
BjjRonin is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-06-2018, 07:52 PM
Senior Member
 
Join Date: Sep 2015
Location: Edmonton, AB
Posts: 1,522
Mentioned: 7 Post(s)
Quoted: 323 Post(s)
did you connect the blue wire? there are three in the ignition switch. red is constant on, red/black feeds the bike, and the blue is for the fan. if you didn't tie the red/black and blue together the fan won't work.
Wibbly is online now  
post #3 of 9 (permalink) Old 04-06-2018, 08:46 PM Thread Starter
Member
 
Join Date: Sep 2012
Posts: 51
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Hey Wibbly,
No, just looked. I just looked and it appears I didn't. I'm sure that's the case though, looks like its solitary in the white connector that I used. It's wrapped and taped right now and I'm done for the night lol. Thanks so much man, I'll prob do it tomorrow and post results.
BjjRonin is offline  
 
post #4 of 9 (permalink) Old 04-06-2018, 09:03 PM Thread Starter
Member
 
Join Date: Sep 2012
Posts: 51
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Wibbly,
OK, couldn't help it, had to dig a bit. So, the Bl w/Orange stripe needs to splice in with the red on the same side just giving it constant 12v? Sorry, guess I'm being a bit lazy man.
BjjRonin is offline  
post #5 of 9 (permalink) Old 04-06-2018, 09:08 PM
Senior Member
 
Join Date: Sep 2015
Location: Edmonton, AB
Posts: 1,522
Mentioned: 7 Post(s)
Quoted: 323 Post(s)
no, the blue/orange splices in with the red/black on the other side of the ignition switch.
Wibbly is online now  
post #6 of 9 (permalink) Old 04-06-2018, 09:26 PM Thread Starter
Member
 
Join Date: Sep 2012
Posts: 51
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Excuse my ignorance but just want to verify before I go blowing fuses after soldering...essentially after the plug I created from that mod I just run a jumper from the red/blk on the other side of the connection to the blue/orange?
BjjRonin is offline  
post #7 of 9 (permalink) Old 04-06-2018, 09:44 PM
Senior Member
 
Join Date: Sep 2015
Location: Edmonton, AB
Posts: 1,522
Mentioned: 7 Post(s)
Quoted: 323 Post(s)
in order to turn the bike on, you need to connect the red to the red/black and blue/orange

in order to turn the bike off, you need to disconnect the red and the red/black and blue/orange


the blue/orange can stay connected to the red/black in all conditions
Wibbly is online now  
post #8 of 9 (permalink) Old 04-06-2018, 09:44 PM
Senior Member
 
Join Date: Sep 2015
Location: Edmonton, AB
Posts: 1,522
Mentioned: 7 Post(s)
Quoted: 323 Post(s)
i have no idea what you are doing for a switch or how you have figured a way to do this, so talking about your "plug" doesn't help me. i'm just telling you what has to happen electrically.
Wibbly is online now  
post #9 of 9 (permalink) Old 04-06-2018, 10:09 PM Thread Starter
Member
 
Join Date: Sep 2012
Posts: 51
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Roger that, thanks man!
BjjRonin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome