Charging problems - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-03-2018, 10:48 AM Thread Starter
Junior Member
 
on1wheel's Avatar
 
Join Date: Dec 2016
Posts: 16
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Charging problems

Dead battery. No rise in volts with engine running so charging system. Checked diode across rectifier, all good. Checked resistance on stator side and was good too. Started engine and checked AC output.. at idle 23v, 23v and 13v (&#x1f61f. Check at 5000 rpm 40v, 40v and 21v (&#x1f622
Pretty sure even the two "good" windings are not making enough AC and the third is for sure f*cked. No riding for this cat and the '51 off to the shop.
Attached Thumbnails
Click image for larger version

Name:	20180703_103341_1530629273119.jpg
Views:	27
Size:	97.5 KB
ID:	128179  
on1wheel is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome