2004 RC 51 won't start but runs great... - Honda RC51 Forum : RC51 Motorcycle Forums
 2Likes
  • 1 Post By dhwmotogp
  • 1 Post By Dutchy
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-23-2019, 12:21 AM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 3
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
I've had a 2004 Nicky Hayden RC 51 for 10 years, never an issue with the bike. Now, bike won't start with push button starter. Replaced battery with new lithium. Kick stand safety switch ok, clutch safety switch seems ok. Thought is was solenoid so I replaced it and still not starting.
Shorted the solenoid with pliers and bike started right up and ran great. Bike "hums" when key turns to on position. Starter button dims headlight but no solenoid click. Any ideas on what is going on with this thing? 4 hours of electrical testing and still no ideas of the problem. Any help would be greatly appreciated. Thanks, David

Last edited by dhwmotogp; 01-23-2019 at 12:27 AM.
dhwmotogp is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-23-2019, 07:01 AM
Senior Member
 
Join Date: Nov 2018
Posts: 151
Mentioned: 0 Post(s)
Quoted: 39 Post(s)
Take your starter button apart and clean the contacts.
Joe XR is online now  
post #3 of 5 (permalink) Old 07-31-2019, 07:01 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 3
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
After 8 hours of checking switches and wiring over three weekends we finally found the culprit. Underneath the front fairing several inches down from the throttle was a frayed wire. How nice would that have been to be the first spot to check and save so many hours.
Joe XR likes this.
dhwmotogp is offline  
 
post #4 of 5 (permalink) Old 07-31-2019, 11:44 PM
Senior Member
 
Join Date: Sep 2015
Location: Edmonton, AB
Posts: 1,478
Mentioned: 7 Post(s)
Quoted: 317 Post(s)
Lemme guess. The yellow/red lol.


Sorry I wish I saw this post I could have tipped you off a lot sooner.
Wibbly is online now  
post #5 of 5 (permalink) Old 08-02-2019, 12:14 AM
Senior Member
 
Dutchy's Avatar
 
Join Date: Dec 2016
Location: The Netherlands
Posts: 501
Mentioned: 2 Post(s)
Quoted: 80 Post(s)
Garage
Quote:
Originally Posted by dhwmotogp View Post
After 8 hours of checking switches and wiring over three weekends we finally found the culprit. Underneath the front fairing several inches down from the throttle was a frayed wire. How nice would that have been to be the first spot to check and save so many hours.
It is called "bonding with your bike"
Joe XR likes this.

Old enough to know better, young enough not to care.
Dutchy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome