Not cold starting. - Honda RC51 Forum : RC51 Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-05-2019, 02:24 PM Thread Starter
Junior Member
 
Join Date: Dec 2019
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Not cold starting.

I have an issue with my 2001 RC51.

Bike was starting to run rich, then wouldn't cold start at all. one day.
Being the end of the season, I went ahead and changed the fluids, plugs and air filter.
I tested the fuel pressure regulator, since those are the symptoms, and it was leaking fuel into the vacuum side so I replaced it.

Following the repairs, It was hard to start but eventually did fire up and idol well and smooth through the RPMs.
the next day, around 45 deg. F. It wouldn't start.
No flashes on the F1 light

The "enricher" was pulled when trying to start it.

Thanks in advance.

Last edited by dheuring; 12-15-2019 at 08:10 AM.
dheuring is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome