Honda RC51 Forum : RC51 Motorcycle Forums - Reply to Topic
Thread: How bad....? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda RC51 Forum : RC51 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-09-2012 05:39 AM
Polarbear maga vibration from that v-twin, so be carefull dude
03-08-2012 08:47 PM
madbuyer K...ride safe.
03-08-2012 08:46 PM
laskdjn Cause I just need the bolts, I can put them in myself, I just need to go get them tomorrow.
03-08-2012 08:41 PM
madbuyer Really...why not tow it up there??
03-08-2012 08:38 PM
laskdjn Not good, but there's still 2 good engine mounts, plus the swingarm bolt holding it in, I just have to ride like 20 minutes to get the new ones...
03-08-2012 08:36 PM
madbuyer Wow....no good. What do you think?
03-08-2012 08:23 PM
laskdjn
How bad....?

How bad is it to ride with 2 missing engine mount bolts?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome