RC51 Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Year 2000, very low vin# 23... First 100 bikes were hand assembled by HRC. engine is signed/engraved by the factory technician.
I am the second owner and purchased it with roughly 30k miles. It's now close to 80k miles.
Ohlins R&T forks
Ohlins rear shock
Ohlins steering damper
Moriwaki suspension link
Sato high-mount exhaust (very rare, not bonzai or the low mount)
Power commander with custom map
Sato rearsets, gp shift
Brembo front brake master
Braking floating front rotors
Custom machined rear rotor
Steel brake/clutch lines
Vortex clip ons
QB front and rear carbon fiber fenders
Antigravity battery
LED headlights
Sp2 rims
Bunch of other smaller mods

Things wrong with the bike:
Various scratches throughout bike (nothing super major, it's a 20 year old bike with 80k miles)
The engine shuts down within the first 10minutes of starting. Usually happens when I'm on the freeway. I just pull in the clutch and restart it. Does it only once while it's warming up, does not do it for the remainder of the day unless it cools down. Has been doing this for a year, I think it's either a loose ground, relay going bad out the MOSFET regulator taking a dump (yes i upgraded to a MOSFET) but I haven't had time to dig into it and diagnose things.
Nothing else wrong, bike runs perfectly otherwise. Great compression. Oil always changed with synthetic. No smoke, no leaks, no problems.
One accident it's whole life. Went down at 5mph due to gravel on pavement. Scratched fairings.

Awesome machine that is very dear to me (because of the serial number / vin) but it's just taking up space in the garage and has probably seen 1k miles during the last couple years.

Will take highest offer over $5k
 

Attachments

1 - 3 of 3 Posts
Top