RC51 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
I have a 2002. Love the bike, runs amazing but I have an issue were the f1 light comes on only after the temp gets to about 170. Today, I went to wire in a switch to turn of the fans as needed. While doing that I "found" a sensor with a connector (plugged in as it should be) a vacuum line going to it then a tube coming from the bottom of the sensor (about an inch long ) plugged into nothing. I know I have a sensor in the air cleaner lid. I'm almost 100 percent sure the air temp sensor is at the front air intake and the map sensor is by the carbs. This sensor is mounted on the left side of the bike under the front fairing, Like straight down under Clutch reservoir. (but hidden on the underside of the fairing) It's right next to the top mount for the radiator. Is this the Baro sensor? Thanks for any info
 

·
Registered
Joined
·
469 Posts
i believe the map/baro sensor is one in the same. pull the front fairing to make sure theres a sensor on the front of the snorkel
 

·
Registered
Joined
·
38 Posts
Discussion Starter #3
Your correct they are, I hate taking the front fairing off LOL Whatever this sensor is it sure looks like to came from the factory mounted there. Can't for the life of me figure out why some past owner would move the baro sensor...
 

·
Registered
Joined
·
2,186 Posts
I can't be sure I know the parts, but you can easily find out what they are by reading the service manual, which you can find and download off the net if you don't have it.
 

·
Premium Member
Joined
·
3,239 Posts
I have a 2002. Love the bike, runs amazing but I have an issue were the f1 light comes on only after the temp gets to about 170. Today, I went to wire in a switch to turn of the fans as needed. While doing that I "found" a sensor with a connector (plugged in as it should be) a vacuum line going to it then a tube coming from the bottom of the sensor (about an inch long ) plugged into nothing. I know I have a sensor in the air cleaner lid. I'm almost 100 percent sure the air temp sensor is at the front air intake and the map sensor is by the carbs. This sensor is mounted on the left side of the bike under the front fairing, Like straight down under Clutch reservoir. (but hidden on the underside of the fairing) It's right next to the top mount for the radiator. Is this the Baro sensor? Thanks for any info
What you describe sounds like the flapper vacuum valve.
It has a connector and two hoses attached on it and on SP2s it is mounted on the LH rad at the front vertical surface. You can see a piece of aluminum welded on the rad at that point on the radiator.

 

·
Registered
Joined
·
38 Posts
Discussion Starter #6
YES!! Thats the one...

But I don't know were the missing vacuum line connects to. I have only one line going to the sensor. I just got to find out were the missing line contacts to. Again, thanks
 

·
Premium Member
Joined
·
3,239 Posts
Since this vacuum circuit is a bit complicated I suggest you download the service manual first

http://www.rc51.info/index.php?page=service

Then go to page 151 of the .pdf file and voila ! ! !

Wasn't that hard, was it? :)
 
1 - 7 of 7 Posts
Top