RC51 Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
Start by replacing battery a few weeks ago. Then noticed fork seal leaking so picked it up today from repair on fork seal started fine. Stopped for fuel a few miles down the road wont crank over so i push started it. Got outta town heading home noticed my fuel light on just faint very dim. Then bike started to lose power eventually stalled so i coasted to a stop. Tryed to start barely turn over. Made a call to a buddy to help waited a few minutes tryed to crank still slow to turn over so tryed to push start again and it fired up again threw on my helmet blasted it down the road got it up to around 120 then the fuel light came on faint again started to loose power and stalled again no start pushed to my buddys house as it was only a few blocks now. Tryed there no start put a charge to it a few hours checked battery connections and started right up. Volt meter reading 11-11.4 so no charge. Is there a fuse for charging system? What checks do you recommend to start with before throwing parts at it? thanks Also for some reason my rear signal light had been disconnected as they are aftermarket signals and one had the stem broke and i did talk about replacing not sure why he would have disconnected it but could that have shorted something? I plugged it back in and signals work fine.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #4
Thanks for reply. Tested stator no ohms at all on either test on 3 yellow wires. Tested 0 ohms on connect to casing. AC voltage test showed 6.5v on AC setting. So thinking stator bad gonna replace both rec and stator problem is honda canada is completely out of stock until mid aug. So looking to search the states side if you guys could point me to somebody down there to mail order one also honda here wants outragous prices.
 

·
Registered
Joined
·
70 Posts
Yuck it does sound like the stator has died. On the forum I've seen east toledo honda gets good reviews for prices. I haven't used them yet myself, but if I need parts in the future I intend to give them a try.

Good luck.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #6
Ya I just tryed dennis kirk prices not bad but costs a small fortune to ship. Gonna have to do some searching around I will give them a try.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #8
Ya I did the challenge I have with getting from the states is the duties and tariffs attached to them. I finally found a pair out of royal distributing here in ontario no shipping cost. Will be here tomorrow and at a reasonable price. I just cannot believe the amount honda canada charges for these things. Thanks for the help guys we will get it up and running in no time.
 

·
Banned
Joined
·
3,636 Posts
Well I know for fact that there are NO duties on motorcycle parts coming in from the US as a matter of fact I just received something from Italy for the bike and there was no duty.
I did get charged PST/GST and a "brokerage fee" by my least favourite carrier UPS.

Are you close to a border? I am and depending on whether the seller will ship to Canada or not I sometimes use my cousins place in Washington state or a parcel receiving business and I just cross the border and walk back.
 

·
Super Moderator
Joined
·
6,481 Posts
Ya I did the challenge I have with getting from the states is the duties and tariffs attached to them. I finally found a pair out of royal distributing here in ontario no shipping cost. Will be here tomorrow and at a reasonable price. I just cannot believe the amount honda canada charges for these things. Thanks for the help guys we will get it up and running in no time.
Since you reported your stator windings were shorted (0 ohms on all three coils), after replacing your stator, be sure and double-check your charging output.
Sometimes, there's a ripple effect from a failed component causing a component downstream to fail as well.
And that component would be the rectifier/regulator.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #11
Thanks sub, I was advised to change both first to make sure I cure the problem as due to the check on the stator coming up bad I couldn't figure out how to check the rec/reg. So I went ahead and ordered both. Second I was informed that If my new stator or rec/reg is faulty from the dealer It is next to impossible to get them to do anything unless both where purchased from the same place same time. I was sure how true that was but the dealer who told me this had a rec/reg in stock but no stator. And told me it wasn't a good idea that he sold it to me and then find another place for stator as there computer shown out of stock which could mean weeks or months before they could get me one. Also other than wires and connections is there anything else I should be checking when I install new parts? Is the gasket O ring like clutch cover?
 

·
Registered
Joined
·
59 Posts
Discussion Starter #12
Thanks guys for the help! replaced stator and rec/reg charging no prob now. I am glad that I did both at the same time. Once again thanks for the advice.
 
1 - 12 of 12 Posts
Top