RC51 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
I found a 03 with 17000 miles on it two days ago and it was in near perfect shape. I check the bike out as well as I could without taking the fairings off. Everything looked good, so I handed him a check and I rode it home.

The next day, I took all the plastics off to give everything a good cleaning. The bike had been sitting in a shed for two years and was really dusty. As I was taking them off, I started to see an accumulation of oil. The more I took off the more I found. It was definately old, as some of it was crusty and dry. So, I cleaned all of the oil off and attempted to trace it to the source. It seems to leaking somewhere on the top of the front cylinder. I haven't taken the tank off yet so I can't quite see exactly where it is coming from, but it's definately still oozing out of somewhere, enough to form droplets. The oil level is still good. Is there a common gasket issue with RC's or do you think the bike sitting that long could've dry rotted the gasket?
 

·
Registered
Joined
·
53 Posts
Just a guess. Bet he did the PAIR mod and did not reseal the PAIR valve cover good enough. You will find a PAIR cover bolted onto the top of the front and rear cam cover. Below is a picture of what they look like...

 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
Yeah, I noticed that the pair valve removal had been done. I couldn't see the top of the front block off plate, but that is a serious possibility.

The wierd thing is that, after I found all the oil, I asked him about the pair, and he said he did that along time ago, and it has been into the shop for regular maintenance several times since it was done. I guess it's possible that the shop completely overlooked the oil.
 
1 - 3 of 3 Posts
Top