RC51 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
I'll do my best to explain what happened yesterday and hope someone can give me somewhere to start looking...

Midway through my ride yesterday my bike began to buzz/vibrate/feel rougher than normal. It was like a light switch, instant, not slowly developing. Just from normal to rough. I pulled over and checked the bike over. Wheel weights were in place, brakes, rear sets, tires all seemed tight. Throughout the rest of the ride it never got worse, but never got better. I can feel it all through the bike. Bars, pegs, seat, etc. It appears to be engine based because when the clutch is pulled in the roughness drops with the RPMs and she'll coast smooth as always. Release the clutch, it comes back. Lugging the engine in 6th and rolling on the throttle results in a rougher engine note than I'm used to. As I'm riding, I can't detect any extreme noises, or abnormalities. Once home, I put her up on the stand, and started the engine. Again, engine note sounds a little rougher/less crisp than normal. Can't hear any excessive rattles, bangs, clatters, etc from the engine. She never ran hotter then normal. I rode a good 50-60 miles after it began in order to get home. I'm thinking if some broke, it would have left me on the side of the road by then.

I've got her apart and am going to begin looking for loose brackets, or anything external. Also going to dump the oil and see what it looks like. I'm stumped as to my next step.

Anyone have any thoughts or directions as to where to look?

Thanks.
 

·
Registered
Joined
·
342 Posts
I would first check everything real close for clearance . Especially around the exhaust and radiators.
Had a similar effect awhile ago with a diff bike.... Header moved and swung just enough to rub on frame. I thought for sure the old girl was about to grenade by the vibes and change in engine sound. Also check the little bracket right behind the right rearset. Mine seems to wanna keep moving and I can feel when its rubbing on frame...
 

·
Registered
Joined
·
105 Posts
Discussion Starter #4
They're not brand new, but don't show any signs of wear.
 

·
Premium Member
Joined
·
8,335 Posts
Vibration

Are all of the engine mount bolts tight?

Check the drive sprocket bolt, I have had one come loose in the past that caused a vibration.(The cover kept the bolt in position)

Grasping on this one...clutch??

Best of luck to ya.:cool:
 

·
Registered
Joined
·
105 Posts
Discussion Starter #6
Checked all the engine mounts. Had one that wasn't really loose, but didn't take much effort to tighten. Mid pipe clamps at the header were a shade loose. Checked the drive sprocket. It was tight. Doing a valve check now since it's torn apart. Everything was tight and within spec on the rear cylinder. Front cylinder is next up.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #8
Cush drive looked good when it was apart last week. Haven't dumped the oil yet. I'll do that tomorrow.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #9
Left intake valve on the front cylinder measured .10mm. Spec is .16mm +/- .03. So I'm going to reshim that dude. Anyone know if that would cause excessive vibration?
 
1 - 9 of 9 Posts
Top