RC51 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter #1
Is that bad. Just got the bike back from the dealer. They charged for diagnosing charging system.. and installed new battery. I checked with volt meter when i goit it home.
Standing voltage, bike off, 12.5
Charging voltage 13.6
is that acceptable.. or too low?
 

·
Registered
Joined
·
1,294 Posts
Those measurements appear to be normal.
 

·
Registered
Joined
·
8,663 Posts
What rpm range did you get 13.6?
After a lot of research and checking my charging system, I have about 13.5 at idle and about 14.5 at 5000 rpm. Done with highbeam on.
 

·
Registered
Joined
·
128 Posts
Discussion Starter #5
thanks guys.. I mush have donme something wronmg yesterday. I checked today. at idle, itys hovering around 13.9 - 14.10. I rev it up to 5k, Im seeing 14.4 -14.8. With highbeams on, it droppped momentarity below 14.0 and then shot back up to 14.5. Thanks for confirming guys. Finally getting this in shape.
 

·
Registered
Joined
·
128 Posts
Discussion Starter #6
Final Status. So I finally got a dry day in NY and was able to ride for about 4 hours, mixed environment. Some highway.. some stop and go, city traffic. Hers the final numbers:

highway riding, went down to 160's
Slow, but flowing traffic 190-220, fan cycles on temp drops below 220 again
STOP and GO traffic, BUMPER TO BUMPER.. walking bikes for 30 minutes: Bike climbed to 220, and over the course of 30-35 minutes in bumbper to bumper traffic, very slowly creeped up... one degree at a time up to a high of 234.. Then fluctuated between 233-234-233. Keep in mind.. im literally stopped, roll one car.. then sit in traffic. this was for atleast 35 mins.

Would you guys consider the above, normal?
 

·
Premium Member
Joined
·
2,697 Posts
1 - 9 of 9 Posts
Top