RC51 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
476 Posts
Discussion Starter #1
I was changing the oil on my 03 rc51 which has 9000 miles on her. I then decided to drain the coolant and change it out (distilled water and water wetter).... I drained it and there couldn't have been more than 2 oz of fluid in it:eek: The fluid was a slight brown color

I filled it up and let it idle and then took it for a ride. No problems at all and she runs just fine...

What could of caused it to use up all the fluid?? I have never seen a leak of any kind on this bike. Could there be something wrong with it?? Do the caps on the rez bottles go bad? LIke I said it runs just fine I am just amazed that noting was damaged in the motor. She has never seen over 230 degrees
 

·
Super Moderator
Joined
·
6,481 Posts
With that little coolant, it should have overheated like a tea kettle.
Sometimes it can have a leak in a spot you might overlook.
I found my leak when I removed the left fairing and traced a purple trail down the left radiator (purple due to Engine Ice).
Mine had a puncture in the upper radiator tank from the previous knucklehead owner.
However mine was running warmer than it should which is what alerted me to a possible leak.
 

·
Registered
Joined
·
476 Posts
Discussion Starter #4
mine was running 6-7 degrees cooler... but would it even register the correct temp without fluid in it?? Could there be internal damage that I can't feel?? It runs just fine
 

·
Premium Member
Joined
·
8,335 Posts
breaking the bike down to get the thermostat out may lead to you seeing something else....it is a pia but may reveal an answer.
 

·
Registered
Joined
·
8 Posts
i took my fairing off earlier today just to clean the bike thoroughly and noticed there was coolant on the bottom of the fairings. After I took a close look at the left rad. I noticed that the bottom bracket that holds it in place was broken apart from it and was leaking fluid. Its been fairly cold in Houston and I always keep an eye on the engine temp and haven't seen anything over 215 (which was after riding it hard and stopping and letting it sit on for about 10 min while waiting on my buddy to pull his bike out to go ride) when i do ride its been around 160-170 . long story short when I noticed the leak I checked the fluid level and it was empty.
 

·
Premium Member
Joined
·
8,335 Posts
With a head gasket blown you didn't see a residue on your exhaust tips or smell?? The oil was not a slurry??

Anyway, glad you found it and hope no major damage results.
 

·
Registered
Joined
·
476 Posts
Discussion Starter #10
there wasnt any coolant in the oil. I started it up one night and let it warm up. I cam back outside and the thing was belching vapor out the exhaust.
 
1 - 10 of 10 Posts
Top