RC51 Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter #1
I'm attempting to add clutch fluid into my bike, which is does not have any. I added fluid in the cup but when I squeeze the lever nothing happens.

What's going on?


Sent from Motorcycle.com App
 

·
Registered
Joined
·
158 Posts
Discussion Starter #2
The clutch line has been empty and disconnected for a week while I waited on parts to reinstall. But now that i want to run fluid through the line I can't. When I squeeze the clutch lever, the fluid doesn't get sucked in.


Sent from Motorcycle.com App
 

·
Registered
Joined
·
158 Posts
Discussion Starter #3
I'm also lightly squeezing the clutch in, loosening the nipple, and then pulling the clutch in all the way, tightening the nipple and then releasing the lever


Sent from Motorcycle.com App
 

·
Super Moderator
Joined
·
6,481 Posts
It may just be it's having problem pushing fluid to the slave cylinder.

Were you trying to bleed the clutch line at the time, where you were squeezing the master cylinder and opening the bleed fitting on the slave?
In this case, a vacuum bleeder may be a good thing to buy. They're not expensive and available at most auto stores.

I replaced the slave cylinder on my VFR800 recently and used my MityVac bleeder, and it did an outstanding job. Better than I anticipated.
I expected a few rounds of bleedings to purge any air, but it did it rather quickly.
 

·
Registered
Joined
·
469 Posts
fill resevoir, pump clutch lever 10 times or so, hold lever in, open nipple by the sprocket cover to release air, close nipple, let off clutch. rinse repeat.

might want to grab a cold beer, could take a while lol
 

·
Registered
Joined
·
158 Posts
Discussion Starter #6
It was my piston set that wasn't engaging the clutch! I fixed it and finally got fluid into the line! I finally took it out for a quick spin around the block after a year!:)

would anybody know why my throttle feels loose? I'll post a video


Sent from Motorcycle.com App
 

·
Registered
Joined
·
158 Posts
Discussion Starter #7
I can't post a video, but basically what happens is I can roll on and off on my throttle before it's actually engaged. Does that make sense? Kinda like it wiggles


Sent from Motorcycle.com App
 

·
Registered
Joined
·
8,663 Posts
You may need to lift the tank, and remove the airbox to access the throttle cable adjuster.

Or you can try the adjuster on the throttle cable where it attaches to the handlebar. Theres a small range of adjustment there.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #12
So is the white plastic thing under the right grip suppose to move at all? Because that thing slides and moves like crazy. That's the issue I'm having ImageUploadedByMotorcycle1401500679.564841.jpg


Sent from Motorcycle.com App
 

·
Registered
Joined
·
469 Posts
it will move in and out of the throttle housing a bit, but it wont rotate unless youre working the throttle. the grip shouldnt rotate on the throttle.

im confused. explain better
 

·
Registered
Joined
·
8,663 Posts
That white tube is the throttle tube and as you can see, the cables attach to it.
It has a tiny bit of horizontal movement. That's normal. I've not found it to affect anything. If you have play or slack when you roll the throttle, then it needs to be adjusted under the airbox. Then fine-tuned with that adjuster that's part of the cable housing at the handlebar.
How did you get the throttle cables off your throttle tube?
I had to remove one cable from the throttlebody (under the airbox) in order to remove the ends of the cable of the throttle tube.
It's possible that you need a replacement throttle tube. Did you inspect it closely?
SimonKobe still has a few of those 1/6 HRC throttle tubes for CHEAP! I have one, and love it.

http://www.rc51forums.com/forums/showthread.php?t=40945&highlight=HRC+throttle+1/6

> If you're considering one, check out this thread.

http://www.rc51forums.com/forums/showthread.php?t=42818&highlight=HRC+throttle+1/6
 

·
Registered
Joined
·
158 Posts
Discussion Starter #15
That white tube is the throttle tube and as you can see, the cables attach to it.

It has a tiny bit of horizontal movement. That's normal. I've not found it to affect anything. If you have play or slack when you roll the throttle, then it needs to be adjusted under the airbox. Then fine-tuned with that adjuster that's part of the cable housing at the handlebar.

How did you get the throttle cables off your throttle tube?

I had to remove one cable from the throttlebody (under the airbox) in order to remove the ends of the cable of the throttle tube.

It's possible that you need a replacement throttle tube. Did you inspect it closely?

SimonKobe still has a few of those 1/6 HRC throttle tubes for CHEAP! I have one, and love it.



http://www.rc51forums.com/forums/showthread.php?t=40945&highlight=HRC+throttle+1/6



> If you're considering one, check out this thread.



http://www.rc51forums.com/forums/showthread.php?t=42818&highlight=HRC+throttle+1/6

Thanks you're definitely always a big help. I'm pretty sure I need a new throttle tube and to tighten up the slack on the throttle cables. I guess I'll do this when I figure out what's up with this coolant leak


Sent from Motorcycle.com App
 
1 - 15 of 15 Posts
Top