RC51 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
234 Posts
Looks like the rev limiter mod. You can find all the info at rc51.org courtesy of LDH. Look for soft rev limit mod.
 

·
Registered
Joined
·
234 Posts
That's definitely a soft rev limiter mod and appears the jumper came loose. As long as the black/white wire is connected the bike should run. The jumper plugs into a socket that is unused on our U.S. models. Check condition of the black/white wire inside the splice. Never cared for those type. I suggest you re-do the soft rev mod with something like a Posi-Tap and then see where you are at with the no start.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
thanks for the advise. I checked out the posi-taps and they do look much more user friendly. as I inspected it closer the jumper wire terminal on the black side isn't locking in correctly either. just slides all the way through without clicking. would that mean the female side of that connecter is damaged? the wire is frayed on the male end so if I can find that pin, I will re-pin that jumper. just not sure if that bwill solve the not locking problem. more advise is welcome. thanks
 

·
Registered
Joined
·
234 Posts
Looking at your pics, the jumper shouldn't prevent the bike from running as long as the black/white wire is good. Might want to open the skotch-lock splice up and make sure that wire is o.k. The first time I did this mod I had the jumper come loose from the black ECU connector but it didn't affect the motor other than the soft rev would kick in. If the black/white wire is secure in the grey connector and undamaged then you should look elswhere. Does the motor turn over when you try to start? Battery at 12.8 volts or above?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
well originally what got me looking was I was riding to work, it shut down, I look down at the gauges and they were all lit up but as long as it took me to look down is how quickly it powered back up. started ok after work, got home started checking wires when I found the loose jumper and a wire to the taillight had come loose. fixed it and turned the key and tail light came on. went to hit the start button just to see what would happen and I heard a click and everything went dark. turned it off and then back on and nothing. got up the next morning and on my way out the door to work turned the key and all the lights came on but didn't try to start it cause I was running late. then jumped on the forum at work*cough cough* I mean after work and that brings us to where we currently are.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
oh, as far as the black/white wire is concerned it appears in good shape. cut in the shielding but that is supposed to be like that because of the skotch lock splice. I assume
 

·
Registered
Joined
·
234 Posts
I'm going to take a wild ass guess that maybe one of the loose wires had current and maybe popped that fuse next to the battery. It's in the white plastic holder with a red/white wire and another red wire connected. I believe thats power from the reg/rect going to the battery. Popped on a friends RC in the middle of a ride.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
Thank you all for your help. here is where i am. re-pinned the jumper to the black side,re-spliced the jumper to the black/white wire. checked easy to reach fuses and hard to reach fuses. mudduc wasnt kidding when he said removing the tail can be tricky, tricky may be an understatement. but managed to successfully remove and re-install without any damage. repaired a broken light wire. read in someone elses post that a broken wire to the lights could cause a no start situation. so im not positive i identified and corrected the lose of power while riding and the no power when turning the key to the on position. but ive got lights, it starts and the rev limiter still works so im going to call it a win/partial win for now perhaps. but thanks again, y'all know your sheet and made a new member feel at home.


DONT BOTHER SPEEDING UNLESS YOUR GOING TO DOUBLE THE SPEED LIMIT :)
 
1 - 13 of 13 Posts
Top