RC51 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
New here guys, Active motorcyclist, owned a lot of everything but just got my first RC 51.... Having some issues with the front end hoping i can get some help from you guys... the bike was laid down lightly on the right side and came with new body work, nothing looks structural by any means.. i put it back together and all seemed well on the initial test ride.. the next day about 20 minutes in to the ride the bike seemed to be pulling left... i thought maybe a crowned road or chopped tire, but it only got worse... i hit my buddies house and i noticed the left fork was down about an eighth in the triple compared to the right.. we took some measurements and adjusted accordingly, all seemed great for about an hour... then same deal started pulling to the left... i got it home and remeasured. was damn close if not dead on, at which point i noticed the clips below the triples where not resting on the bottom of the triple... so i proceeded to adjust both forks up to what i thought was factory... now bike pulls to the left ever so slightly might just be in my head, none the less it has a slow speed wobble (again not major) but not right. the forks have a lot of lines in them and i can not find anything on the net on factory positioning... once i feel the ride height is correct (factory) if there is still an issue i will look into other reasons for the pulling but with things being ok after the first adjustment i am hoping that this is the only problem... The bike is in great shape but i need it to track straight!!! i have long hoped for an rc but they are far and few around here and very pricey... i got this guy for 3000 so i jumped on it... handles better than my ducati did and has way more usable power than my r1 did! i think i might be in love!!! Any help you guys can send my way would be fantastic!!! Thanks!!!
 

·
Registered
Joined
·
84 Posts
New here guys, Active motorcyclist, owned a lot of everything but just got my first RC 51.... Having some issues with the front end hoping i can get some help from you guys... the bike was laid down lightly on the right side and came with new body work, nothing looks structural by any means.. i put it back together and all seemed well on the initial test ride.. the next day about 20 minutes in to the ride the bike seemed to be pulling left... i thought maybe a crowned road or chopped tire, but it only got worse... i hit my buddies house and i noticed the left fork was down about an eighth in the triple compared to the right.. we took some measurements and adjusted accordingly, all seemed great for about an hour... then same deal started pulling to the left... i got it home and remeasured. was damn close if not dead on, at which point i noticed the clips below the triples where not resting on the bottom of the triple... so i proceeded to adjust both forks up to what i thought was factory... now bike pulls to the left ever so slightly might just be in my head, none the less it has a slow speed wobble (again not major) but not right. the forks have a lot of lines in them and i can not find anything on the net on factory positioning... once i feel the ride height is correct (factory) if there is still an issue i will look into other reasons for the pulling but with things being ok after the first adjustment i am hoping that this is the only problem... The bike is in great shape but i need it to track straight!!! i have long hoped for an rc but they are far and few around here and very pricey... i got this guy for 3000 so i jumped on it... handles better than my ducati did and has way more usable power than my r1 did! i think i might be in love!!! Any help you guys can send my way would be fantastic!!! Thanks!!!
I'm not an expert, but I have done my fair share of wrenching on bike's. There are four things that could be causing your issue.

FIrst: is a bad tire... also the cheapest to remedy. Have the front wheel balanced and see if they can tell you if your tire has a wobble.

Second: You could have a bent fork. This could be causing the wheel to be sligtly angled to one side... it may be hard to see while they are on the bike. But line the bars up in the straight forward position, then take a straight edge to check the alignment of the front wheel with the center of the bike.

Third: Your triple tree could be bent. Sometimes when bike's are laid down, the lower triple tree can get bent.

Fourth: worse case, your frame could be bent. For this, you will likely have to have it checked by a pro shop. They may even be able to straighten it.

I know none of these are answers, but maybe they will help you with your diagnosis, and starting points before you go throwing big dollars at it.

Mo
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Thanks for the input.. the tire is on my list of things to do first... Do you have any idea of proper fork placement in the triples? thre apears to be 3 or 4 lines... which would be factory height?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
ok that sounds good... now is that one line above and the second line is flush with the triple? giving about half inch to three quarters sticking out of the triple? Thanks for the help it is greatly appreciated.
 

·
Super Moderator
Joined
·
6,481 Posts
The top-most line is just above upper triple clamp surface.
If the bike was brand spanking new, they had a clip on the bottom-most line that prevented the forks from sliding farther up past the lower triple clamp.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Well when i put the clips to the bottoms of the triple, i have one line way above the triple and the 2nd line just a hair in the triple, both are the same and as far as the ride goes its straighter but not perfect i am going to pull the wheel tonight and have it balance... Thanks for your help and if you have any other ideas please let me know....
 
1 - 7 of 7 Posts
Top