RC51 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
194 Posts
Discussion Starter #1
Ok so i havent been around in a long time been workin alot of hours an riding when i can I put brand new Bridgestone battax bt016 pro's on the bike an love them well shortly after that my bike died. ive gone thru everything an everything seems to work properly except the fuel pump will not come on checked all the relays an everything an they are all good all the wiring is good ive had the wire harness outta the bike to inspect every inch. now if i put a constant 12v to the fuel pump relay the pump will come on but if that isnt on the pump wont turn on so My issue is what ever controls the brain to tell the pump to turn on an off what is this part called an where is it located ?? please help..
 

·
Registered
Joined
·
194 Posts
Discussion Starter #3
Ok so after all the checking an everything i did the check listed in the link posted with the a10/a11 and neither of them have 12v's going to them so this means my ecm isnt bad correct? my question is what sends power these wires??
 

·
Registered
Joined
·
194 Posts
Discussion Starter #9
How do u tell if its workin?? I took it off an moved it around it sounds like there is liquid in there is this normal

Sent from my N860 using Motorcycle.com Free App
 

·
Registered
Joined
·
194 Posts
Discussion Starter #10
Ok the tip over sensor or whatever its called is workin i plugged it into another rc an works fine i even plugged his into mine an still have same problem

Sent from my N860 using Motorcycle.com Free App
 
1 - 10 of 10 Posts
Top