RC51 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I have 25000 miles on it and it was going strong... Till just two days ago.

Went to start it in the morning with choke on. Started up normal, idled about 2 min then the idle slowed down really low. It eventually stopped.

I started it back up and it sputtered and died. I could get it to start with choke on but adding gas kills it immediately.

Motor turns over fine, but it won't start.

I haven't checked air filters or plug or unplugged pc3 or anything yet. I figured I would post up and see what folks are doing as first line of troubleshooting.

2002
25000 miles
Recently running fine
New battery
No codes being thrown
Oil looks normal in window
Power commander (installed since 1000 miles)
All free mods too except the rev limit mod pair etc...

Any directions to look before I start pulling shrouds off and tank off and all that crap?
 

·
Premium Member
Joined
·
4,560 Posts
Sounds like the F.P.R. is bad. Change it out with a new OEM unit.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Thanks for the reply! I think I remember your name from 10 years ago when I was on the boards...

Forgive me for not searching etc. what's a fpr?
 

·
Premium Member
Joined
·
4,616 Posts
:D Fuel Pressure Regulator.
 

·
Premium Member
Joined
·
4,560 Posts
Thanks for the reply! I think I remember your name from 10 years ago when I was on the boards...

Forgive me for not searching etc. what's a fpr?
I think you may have me confused with LDH ( Lord Duck Hunter ) from Dan Kyle.

All good though as it happens often. :rolleyes::D

Here is a part number to help along.

16740-MCF-013 ('02-'05) They are around $40.
 

·
Premium Member
Joined
·
4,616 Posts
Watchout! Some call him Dork Hunter! :eek: :D
 
1 - 7 of 7 Posts
Top