RC51 Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter · #1 ·
Looks just like a Hotbodies.
It's FG and has 4 wires. Red, Black, Green and white.
Any ideas of the manufacturer and what wires are what?
 

·
Premium Member
Joined
·
6,495 Posts
To hazard a guess:
Green for ground
Red for brake
Black for running
White for license plate (if it has one)

If you have your rear cowl off and access to battery, just try touching wires across the the positive and negative battery posts to determine function.
That's what I did to map my wires out.
The LEDs don't draw much current when forward biased.
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #3 ·
No plate light. Has turn signals though, so maybe whites are for those...
Do you really think green is ground and not black?
I guess I should have looked at it better before I cut up the stock one. lol
 

·
Registered
Joined
·
389 Posts
i just went through that crap with my undertail. junk, junk, all junk...

my neightbor is into electronics and bikes. so, he did the work for me and i am very thanksful for that. he did just what sub said for the wires on the tail side. on the bike side he put the ket "on" and used a meter to determine what wires did what.
 

·
Premium Member
Joined
·
6,495 Posts
No plate light. Has turn signals though, so maybe whites are for those...
Do you really think green is ground and not black?
I guess I should have looked at it better before I cut up the stock one. lol
At the worst, you'll reverse bias the LED and it won't light.
Are you sure you have 4 and not maybe 5?
You usually find a ground, brake, tail light, and two turns.
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #6 · (Edited)
4 wires on each side.
black, red, green and white.
I found:
black = ground
green = directional
red & white = running light or brake. They both work either way.
here's a pic. Scuse the mess. lol.
 

·
Premium Member
Joined
·
6,495 Posts
If you lost speedo, tail, and illumination, it's Fuse E (10A) in the fuse box behind the left side cowl near the coolant overflow bottle.
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #8 ·
If you lost speedo, tail, and illumination, it's Fuse E (10A) in the fuse box behind the left side cowl near the coolant overflow bottle.
Got it. :D I edited my post after searching.
It's pretty much done. Just have to button a few things up. I might do a little more trimming too. The cowl sits a hair low with it all together. I notice a little lip when I put the solo cover on.
Going to mount the plate and plate light tomorrow and wire up the flush mounts in the front. Hopefully should be able to ride by the afternoon. :)
 
1 - 8 of 8 Posts
Top