RC51 Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
Yesterday was a hot day here in New England. I'm a newer (got it 2 months ago) RC51 owner. While sitting in traffic my bike reached 260 degrees yesterday before I was able to shut it off. The red temp light came on at about 250. I know RC's are known to run hot. But here are my questions

1) What is the engine temp that the fan comes on at?
2) On a RC51, when I shut the bike off and the electrical is still on, does the fan normally stay on? I ask because I can never hear the fan and I have been able to on other bikes I have had in the past.

Also note that when moving, my bike stays cool and the coolant levels looked fine when I checked them so I'm suspecting the fan. The answers to the questions above will help me narrow it down.
 

·
Registered
Joined
·
50 Posts
1) What is the engine temp that the fan comes on at?
218-220deg F. Its been 90+ here in Michigan for the last 5 days at about 80% humidity. Fans for my 2003 has always come on at 218-220deg and cools bike down to 205-208deg by the time the light cycle back to Green. It is not normal for your bike to climb past 220. Check fans and relay.

2) On a RC51, when I shut the bike off and the electrical is still on, does the fan normally stay on? I ask because I can never hear the fan and I have been able to on other bikes I have had in the past.

If electrical is still on yes the fan will continue running.
 

·
Registered
Joined
·
169 Posts
2) On a RC51, when I shut the bike off and the electrical is still on, does the fan normally stay on? I ask because I can never hear the fan and I have been able to on other bikes I have had in the past.

If electrical is still on yes the fan will continue running.
If I turn the engine off with the kill switch, the fans will not continue running unless I cycle the kill switch back to the on position. They will not run with the key on and the kill switch off.
 

·
Premium Member
Joined
·
6,479 Posts
When the coolant temp reaches 251 deg F, the temp LED will light an the temp indicator will start blinking.

This is the critical temp indication. You should pull over as quick as possible and let the engine cool down. If not, you risk possible overtemp related damage (warped heads, etc.).

When cool, try and manually spin the fan(s) (1 for SP1, 2 for SP2).
They should spin freely and easily.
If they don't spin freely, or make squeaking noises, or don't spin at all, then obviously you have bad fan motor bearings and will need fan motor replacement.

If the fan is rubbing on the radiator fins (can happen if the bike was laid down), then you'll need to pull the side cowl, drain the coolant, and remove that radiator to check, straighten, or replace the fan mount.

I had one fan motor squeaking on mine when I bought it, and I replaced both to be sure.

If your fans spin freely and without any rubbing, and they still don't spin with power, then you have an electrical problem (possibly temp switch for SP1, or fan relay for SP2) that needs troubleshooting.
 

·
Premium Member
Joined
·
3,237 Posts
Apparently your RC is 2002-2006 model on which the fans are activated by the ECU through a relay in the tail.

When you hit the Kill Switch Off, the ECU is not powered any longer so the fan's relay disengages. If you had the 2000-2001 SP1 model with the, bolted on the LH radiator, thermo switch, the fan should keep working with the key to ON and Kill Switch to OFF position.

According to the service manual, the temp's red light comes on at 124 degrees Celcious (255 Fahrenheit). But your 250 reading is quite correct I believe.

If the red light comes on, then you are seriously risking your cylinder head gasket's integrity at first and the whole engine's next.

I had the same problem a year ago which turned to be a very cheap coolant agent's fault. When I took a close look at the coolant's bottle, it said to withstand up to 102 degrees C (215 F). Then I flushed all out and replaced it with this



which is concentrated and if you dilute it 50-50 with destilled water it can deal with temperatures up to 150 degrees C (302 F).
You cannot imagine how fast the temp gauge goes down when the fans turn on.....I was amazed. No problem at all.

Some other, rather extreme, causes to rise up your temperature are
1) A faulty thermostat valve
2) Air in the coolant circuit

You should check those factors anyway.
The service manual will help you through the process
 

·
Registered
Joined
·
8,655 Posts
Seems like one could hardly even sit on the bike if it gets that hot. Even at 220 degrees, the frame gets hot enough to almost burn your legs, and the tank will more than warm your boys.
I hope you didn't do any damage. Good luck with getting her cooler, but I think the best policy is just don't ride when it's that blooming hot. You guys are having record setting hot weather right now; don't let your bike be a casuality.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #7
Thanks everyone. It is a SP1. I'm going to put some work into it this weekend and see if I can find the exact issue. It hasnt been a problem until this 95 degree heat hit us. Even then it's only when stopped for longer periods. I'm pretty sure now that it is the fan, but I will make sure this weekend.
 

·
Premium Member
Joined
·
8,328 Posts
Thanks everyone. It is a SP1. I'm going to put some work into it this weekend and see if I can find the exact issue. It hasnt been a problem until this 95 degree heat hit us. Even then it's only when stopped for longer periods. I'm pretty sure now that it is the fan, but I will make sure this weekend.
While you are at it just for shits and giggles, change the thermostat too if you get a chance.


Valeo....isn't that French for dog piss?:D
 

·
Registered
Joined
·
8,655 Posts
While you are at it just for @#!*% and giggles, change the thermostat too if you get a chance.


Valeo....isn't that French for dog @#!*% ?:D
And if you do, while you're in that deep, check the hose clamps that secure the boots to the underside of the throttlebodies, and the intake ports. They have a tendancy to loosen. I found this on both my VFR and the RC51.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #10
I found part of the problem tonight. I checked the fuse and the 10A fan fuse was blown. I replaced it and it blew again right away :(
Electrical problems are never fun....
 

·
Registered
Joined
·
342 Posts
I'm sporting an sp1 and I get stuck in traffic all the time leaving work... My temp will get up to 118 Max and I look down left and see my fan running and then my temp will drop down to around 200 while still sitting for the same day um light that I should a made it threw 3 lights ago... 190 blasting down highway to 220 Max while waiting forever is where mine runs.... even at those temps here in Mi it hurts the boys.
 
1 - 12 of 12 Posts
Top