RC51 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
power commanderII wiring issue

hey guys if anyone out there has a power commanderII was wondering if you could tell me what the black wire from the module is for and also male plug for ecm fourth pin in, this has a double wire on this certain pin also black one of them goes to the female plug and the other i'am not sure if anyone can help me that would be great the wires had broke on me somehow . might have been the installer pryor to me buying the bike! thanks guys!
 

·
Super Moderator
Joined
·
6,481 Posts
hey guys if anyone out there has a power commanderII was wondering if you could tell me what the black wire from the module is for and also male plug for ecm fourth pin in, this has a double wire on this certain pin also black one of them goes to the female plug and the other i'am not sure if anyone can help me that would be great the wires had broke on me somehow . might have been the installer pryor to me buying the bike! thanks guys!
The single thin black wire with round lug connector from the power commander connects to the negative post of the battery.

Is it the ECM connectors you are referring to or the power commander connectors for the broken wire? I'm a bit confused.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
there is one black wire from the power commander and a black wire from the ecm plug(male plug) that are broke, the ground wire from the bike is also broke that is how i discovered the others.
 

·
Super Moderator
Joined
·
6,481 Posts
Sorry but I'm still not clear which connector you speak of.
On the PCIII and PCIIIUSB, it uses a set of 10 pole connectors to interconnect itself between the ECU on one side and the injectors, MAP sensor, and throttle position sensor on the other side.
The PCIIIr has an extra 2-pole connector that interconnects itself between the ignition pulse generator sensor and ECU since it can adjust ignition timing as well.

Both the large ECU connectors are female going to the ECU. One gray, the other black and I don't see any black only wire on either connector based on an '02 model.

Maybe a picture would help.
 
1 - 4 of 4 Posts
Top