RC51 Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
254 Posts
Discussion Starter #1
I am having problems going from 2nd to 3rd, 3rd to 4th, 4th to 5th, 5th to 6th and back down. I have an aftermarket set of Harris rearsets. Any ideas as to what the heck the problem is? It just started this crap today? I haven't had a chance to look at the shift rod, but that might be the problem. Still at work and I hope I dont have to ride home in 1st gear.
 

·
Registered
Joined
·
254 Posts
Discussion Starter #3
It shifted smoothly before. The rearsets have been on the bike since i got is two months ago
 

·
Registered
Joined
·
254 Posts
Discussion Starter #6
correct my friend

So for two months shifting was fine and now all of a sudden it's not? Is this correct? Has it been dropped lately?
I haven't dropped it. All I do is ride it. It was shifting 100% fine till today.
 

·
Banned
Joined
·
3,636 Posts
I haven't dropped it. All I do is ride it. It was shifting 100% fine till today.
Ok thanks...now that is odd. I'm wondering off the knuckle attached to the splined shifter shaft has come loose? The shaft coming out from the motor, check that first.
 

·
Premium Member
Joined
·
8,335 Posts
Ok thanks...now that is odd. I'm wondering off the knuckle attached to the splined shifter shaft has come loose? The shaft coming out from the motor, check that first.
It has to be adjustment.......apply lock tite to your fasteners after you get her dialed in.:cool:
 

·
Registered
Joined
·
254 Posts
Discussion Starter #9
I will.

Ok thanks...now that is odd. I'm wondering off the knuckle attached to the splined shifter shaft has come loose? The shaft coming out from the motor, check that first.
I was thinking that might be the problem, and I will check it tonight.
 

·
Registered
Joined
·
8,663 Posts
Ok thanks...now that is odd. I'm wondering off the knuckle attached to the splined shifter shaft has come loose? The shaft coming out from the motor, check that first.
Thats very possible, I had that happen not more than a month ago. I noticed I was missing 2nd gear a lot on the upshift, it was that fitting on the splined shaft had come loose and was slipping inward and outward, making for sloppy shifting. Just tightened the allen-head clamp and all was fine again.
 

·
Registered
Joined
·
254 Posts
Discussion Starter #13
figured it out. Somehow I managed to loosen every friggin allen bolt and rearset attachment on my RC. It was a total basket case on my left side. I tightened everything and hopefully everything should be okay now.
 
1 - 15 of 15 Posts
Top