RC51 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter #1
I am about to buy a Sp2 wire harness, I know it works on the SP1, I am just curious in why there is only 3 relays and not 4 like the SP1? What is the 4th missing relay on the SP2? Unless I have the models swapped, just curious.
 

·
Super Moderator
Joined
·
6,481 Posts
I think you got it backwards. It should be, why are their four relays on the SP2 harness, and only three on the SP1.

The reason is, the SP2 uses a fan control relay while the SP1 uses a fan control switch screwed into the left radiator.
 

·
Premium Member
Joined
·
3,239 Posts
I think you got it backwards. It should be, why are their four relays on the SP2 harness, and only three on the SP1.

The reason is, the SP2 uses a fan control relay while the SP1 uses a fan control switch screwed into the left radiator.
Exactly......and the harness includes some extra cables for that circuit as well that SP1's doesn't.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #4
Ok, so to make it clear. Since the current wire harness has 4 relays on it and I have an SP1, it is safe to say tht it was changed out. And by buying one with only three relays I will have no problems. going to order it from Ben tomarrow.
 

·
Premium Member
Joined
·
3,239 Posts
There is an easier way...
Look at ECM's black connector in A16 pin. Is there a Green/Blue stripe wire? If there is one, then your harness is from an SP2. That one triggers the fans relay.
 
1 - 5 of 5 Posts
Top