RC51 Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
285 Posts
Discussion Starter #1 (Edited)
After hitting a deer and smashing up the RC :surprise:, I am almost done rebuilding it. One thing I forgot is where this little connection is suppose to go. Instrument panel is on and everything is functioning, but it won't start. I have 13+ volts everywhere. Any ideas?
 

Attachments

·
Registered
Joined
·
34 Posts
Doesn't look like an OEM connector. Do you have a power commander? - my money would be on a earth\ground lead.

Sent from my LG-D855 using Tapatalk
 

·
Registered
Joined
·
285 Posts
Discussion Starter #3 (Edited)
Yes, I have a Power Comander. That that wire comes straight out of a wiring harness. Also, my motor spins strong But it won't start. I checked the fuses and they are all good.
 

·
Registered
Joined
·
285 Posts
Discussion Starter #5
Yes, it comes out of the Power Commander harness. Shouldn't that be hooked up to the Negative on the Battery?
 

·
Registered
Joined
·
285 Posts
Discussion Starter #7 (Edited)
Well, I wished it was, but it still won't start. I have put about 30 hours into this bike in two days trying to figure this out.

At this point I am hoping it's the BANK ANGLE SENSOR . I wonder if you can reset those?
 

·
Premium Member
Joined
·
2,697 Posts
Well, I wished it was, but it still won't start. I have put about 30 hours into this bike in two days trying to figure this out.

At this point I am hoping it's the BANK ANGLE SENSOR . I wonder if you can reset those?
I've been there with the hours of electrical work.

thats every wire out of the bike, cut and rerouted.

you can bypass the BAS by putting a jumper wire between the red and green wires. IIRR.
 

·
Registered
Joined
·
285 Posts
Discussion Starter #10
James thank you sooooooooooooooooooooooooooooooooooo much. When I decided to do the jump wires on the BAS I found out something. It was TURNED. I made it right side up and it started right up.

Let this be a lesson folks. Your BANK ANGLE SENSOR can not be UPSIDE DOWN or your bike will NEVER START.

Ok...I got to get this all together and hopefully no other surprises, I have a HOT HOT HOT date in Memphis on Sat.
 

·
Premium Member
Joined
·
2,697 Posts
James thank you sooooooooooooooooooooooooooooooooooo much. When I decided to do the jump wires on the BAS I found out something. It was TURNED. I made it right side up and it started right up.

Let this be a lesson folks. Your BANK ANGLE SENSOR can not be UPSIDE DOWN or your bike will NEVER START.

Ok...I got to get this all together and hopefully no other surprises, I have a HOT HOT HOT date in Memphis on Sat.
Yeah that could be a problem. Glad we could talk about it and have a moment of clarity. Good luck on your date and keep the shiney side up and the rubber side down.

~J
 

·
Registered
Joined
·
285 Posts
Discussion Starter #12 (Edited)
Yep, and hopefully the date won't be a "wreck" lol. Just put the pipes on and found another problem I didn't see/hear. The rear exhaust pipe coming down from the back cylinder came all the way out of the C pipe under it. Both are attached and unmovable. Man...I might have to take it of out of the rear head so I can do something with it, it still wouldn't line up cause it got bent. Man, I must have really taken a hard hit to dislodge that pipe. Wish I could have gotten that wreck on video.

At this point the bike is my only transportation because 2 weeks after my wreck, my sports car broke a timing belt. If nothing else I suppose I could just do some muffler wrap on that junction for now.
 
1 - 12 of 12 Posts
Top