RC51 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
422 Posts
Discussion Starter #1
I know that RC using 12v but can I know what the AMP?

I have the problem with the bike to crank when it's hot. Cold start no problem. Easy to start but after ride for a few hours & it difficult to crack or fired the bike up.. sound like there if not enough battery juice( sound very weak crank).
Any you guys have this problem?
 

·
Registered
Joined
·
422 Posts
Discussion Starter #3
Ok tks.. I'm trying to find the problem as seem a problem to crank to start when the bike is hot.. So far I read that it could be the stator..
 

·
Registered
Joined
·
70 Posts
Check the battery first, if you have a voltmeter test the charging while running. Make sure that when you rev the motor up the voltage doesn't exceed 14.4 volts. If it does I would suspect the voltage rectifier/regulator, which is more common to fail.
 

·
Premium Member
Joined
·
6,481 Posts
Check the battery first, if you have a voltmeter test the charging while running. Make sure that when you rev the motor up the voltage doesn't exceed 14.4 volts. If it does I would suspect the voltage rectifier/regulator, which is more common to fail.
14 to 14.5V is perfectly fine.
It's 15V or over that's bad. That will caused major battery problems.

Happened to my buddy's Suzuki.
His rectifier/regulator failed and allowed over 15V to the battery, which boiled the electrolyte and exploded.
Besides acid all over the bike, it also toasted every electrical and electronic component on the bike. Nothing was spared.
Anything that used electrons was destroyed.
 
1 - 5 of 5 Posts
Top