RC51 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Ok i am baffled. i got a 03 with sato banazi and pcIIIusb it ran perfect with a dan kyle map on it. so i get home today to install my topline undertail. and i finish putting it together and it would not start... it would crank and it was getting fuel and air i know that and there was power. I checked the FI and it was code 19 which is the crank pickup. so i check the plug by the left radiator and fuse box and clean it and put it back on. works fine shut it off and start to put together... you guessed it it stopped working again.:mad:. so i start by taking the tank and airbox off (pain in ass if askin me)(no long screwdriver for the one vstack). I cleaned all connectors and tested everything with code 19 to do with it. all good. I was going to take it to my friend tommorrow so i put tank on and left back off and sides off. came inside and read one post on clutch switch. mind you i didnt try it before. so i pulled it in and it started... and now it starts just fine.

so anyone else have something like this were it just wont start you tear it down put it back and still wont then like magic it starts again. dont know what i did?
 

·
Premium Member
Joined
·
6,481 Posts
What sucks about the airbox phillips head screws is that they are made of that special stripoleum alloy.
Would've been so nice if they were hardened hex key type.

Is it possible you may have been pinching a wire near the fuel tank and frame?
That is a very tight spot to route cabling. I paid very special attention to that area when replacing my wiring harnesses.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
ok it died on me this morning again...... so from what i understand my pulser generator is bad and i need a new one.... only 50 bucks i get dealer pricing :) but i going to test peak voltage tonight to find out for sure.
 

·
Premium Member
Joined
·
6,481 Posts
It's inside the alternator cover.
It generates the ignition timing signal pulses sent to the ECU, which are then sent to the converter unit to fire the coil for each cylinder.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
honda calls it the ignition pulse generator.

oh and great news the yellow wire that runs from the pulse gen to the cdi was just broken so i made a new splice and ran a new wire to cdi plug and jumped it and it starts and run now. =) yay
 

·
Premium Member
Joined
·
6,481 Posts
honda calls it the ignition pulse generator.

oh and great news the yellow wire that runs from the pulse gen to the cdi was just broken so i made a new splice and ran a new wire to cdi plug and jumped it and it starts and run now. =) yay
Make sure that's a solid splice (i.e solder and heat shrink).
You wouldn't want that to break while riding!
 

·
Registered
Joined
·
26 Posts
Discussion Starter #10
ya this weekend i am going to solder the connections and i have to add one more splice in it because it also has to go to the power comander plug also
 
1 - 10 of 10 Posts
Top